I cannot seem to use the advanced version. I am using MacOSX and my only option seems to be standard version. When the platform first changed, I was using the advanced? What do I need to do?