Search:

Type: Posts; User: ukturtle; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. External Account (Gmail) does not auto update in ZCS8 web client

    Hi

    I've upgraded to ZCS 8 (OSE) and am loving it! It's all come a long way, especially the web client. However, I've only 1 thing that's not working for me at the moment. I've added my Gmail...
  2. OK, I feel a bit stupid on this one now but by...

    OK, I feel a bit stupid on this one now but by some freaky coincidence it seems that just before my router failed I ran some updates on my zimbra server which updated postfix. During this update it...
  3. Seriously confused now! Confused a) by the...

    Seriously confused now! Confused a) by the sudden lack of response from a normally excellent forum and b) but the fact that this is now not working again.

    I'm getting the same issues, no email...
  4. Arrrgggghhhh!!! Am I going mad?!! It seems to...

    Arrrgggghhhh!!! Am I going mad?!!

    It seems to be just my Gmail account that is not able to send emails to my brynjellis.me.uk account! I've just tested send an email from my work email address...
  5. Something has happened but I don't know what!! ...

    Something has happened but I don't know what!!

    I'm able to send email now and the recipient receives almost immediately but I still can't receive.

    Here is the message I get when I try to send...
  6. It's all gone quiet. I'm still not getting any...

    It's all gone quiet. I'm still not getting any mail. Still getting the same problems.

    Any help would be much appreciated please?

    Thank you in anticipation.
  7. Is it because on my zimbra server (local BIND...

    Is it because on my zimbra server (local BIND configuration) I have my MX record set up as zimbra.brynjellis.me.uk but on my registrar I've now changed it to what Bill suggested...
  8. Thanks Bill I've changed my registrar DNS to...

    Thanks Bill

    I've changed my registrar DNS to be like you said.

    Here's the output from dig run on the zimbra server:

    bryn@zimbra:~$ dig brynjellis.me.uk mx

    ; <<>> DiG 9.7.0-P1 <<>>...
  9. Hi Bill Thanks for the amazingly quick reply...

    Hi Bill

    Thanks for the amazingly quick reply as always. You always seem to get the short straw in dealing with the problems I have.

    I'm not sure what you mean (if I'm honest) when you say my...
  10. No mail sent or received since router change!

    Hi

    I'm running ZCS 7.1.1 GA 3196.UBUNTU10_64 UBUNTU10_64 FOSS edition inside a Virtualbox VM.

    The server has been running absolutely brilliantly since I installed in March.

    However, recently...
  11. Hi I know this is an old thread but is it...

    Hi

    I know this is an old thread but is it supported yet? I'm running ZD 7.1.2 and Exchange 2003. I'm connected with my emails no problem but I can't get my calendar synced.

    Regards
    Bryn
  12. Replies
    3
    Views
    2,619

    "zimbra" user password change

    Hi

    I've searched the forums for an answer to this but all the threads I've found say you don't need to change/know the 'zimbra' user password.

    So, here is my problem. I've just upgraded my ZCS...
  13. Bill Really sorry about that! I did search...

    Bill

    Really sorry about that! I did search the forum and saw that thread but didn't continue reading all the way down because I felt at the time (I don't know why) it was taking me down a blind...
  14. [SOLVED] libasound.so.2 error launching ZD7 on Ubuntu 10.04

    Hi

    I've just installed ZD7 on Ubuntu 10.04 and when I pressed enter on the last step of the setup to launch the app I got the following error:


    Press "Enter" to launch Zimbra Desktop; Press...
  15. Replies
    2
    Views
    882

    Thanks Bill. I thought there might be more info...

    Thanks Bill. I thought there might be more info than that somewhere.
  16. Replies
    2
    Views
    882

    Rejected emails

    I'm running Zimbra OSE 7 and I'm getting the admin report every day which is great. There is just one thing I'm confused about though and that is that it always reports a number of rejected emails. ...
  17. Excellent. Thank you very much fro your help. ...

    Excellent. Thank you very much fro your help. It was port 25 that wasn't allowed through my firewall. I didn't realise it used it. My apologies.

    Just one quick further question, I should be...
  18. Thank you. I thought I'd checked that. It's set...

    Thank you. I thought I'd checked that. It's set correctly now. However, it's still not working it seems. I'm not using port 25, I'm using SSL so port 443 which I can telnet to using:

    telnet...
  19. Changed ISP now ZCS doesn't receive messages

    I used to be with BT but today I changed to Plusnet. My reason for changing is to get better customer service but more importantly to get a fixed IP.

    I have a domain (brynjellis.me.uk) registered...
  20. Making Admin Console Available Externally

    I know this is a bit of a strange (unsecure!) request but I'd like to make the admin console available from a known external IP address (my work address) but I can't find any instructions about how...
  21. Replies
    3
    Views
    12,655

    Hi I was registered on this but took sick so...

    Hi

    I was registered on this but took sick so couldn't attend. Really interested to know how I can access the recording though please if possible?
  22. Replies
    1
    Views
    1,161

    ZD 7 and Emoticons

    I'm starting to get to grips with Zimbra now and with the excellent help of zimbra gurus from this forum I'm getting close to using it in a couple of businesses I support.

    One thing is really...
  23. I was just going to mark this thread resolved...

    I was just going to mark this thread resolved when I came back from being away this weekend but noticed I'm not receiving external mail on my brynjellis.me.uk email account anymore.

    If I send to...
  24. All working now. Thanks again Bill. Just for...

    All working now. Thanks again Bill.

    Just for neatness I created an imap.brynjellis.me.uk and an smtp.brynjellis.me.uk and did all the port forwarding. I think I had the wrong ports before for...
  25. Ah, possibly one last thing (famous last words!)....

    Ah, possibly one last thing (famous last words!). :)

    I've just tried to connect up my phone (HTC Desire - Android) using imap and it couldn't connect.

    I just had the imap server name as...
Results 1 to 25 of 70
Page 1 of 3 1 2 3