Search:

Type: Posts; User: jdell; Keyword(s):

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. Ahh, I didn't think about that. Sure...

    Ahh, I didn't think about that. Sure enough...Looking at the corrupted emails, the mime type for word docs were application/applefile.

    This happened for a Windows XP client running FF3 and the...
  2. barracuda spam firewall corrupting messages from zimbra

    Hi,

    Just an FYI...

    We are running ZCS 5.0.10 and recently started getting email bouncing back from certain domains saying the email was corrupted. This only occurred for emails with...
  3. Replies
    14
    Views
    3,689

    SOLUTION (workaround) !!!

    Jason Bryan of Zimbra Support has been working diligently on this for the past couple months and finally found the needle in the haystack.

    I had the Mail Idle Session Timeout set to 30d which...
  4. Replies
    14
    Views
    3,689

    status

    With FF3, the HTML client always works for us also. With FF3, the advanced client login doesn't work for any accounts for us.

    We have an active support case with zimbra for this. Jason Bryan...
  5. Replies
    3
    Views
    2,586

    [patch] fixed.

    The DF command for linux used by zmdisklog is 'df -mlP' which outputs (just using home as example):
    Filesystem 1048576-blocks Used Available Capacity Mounted on...
  6. Replies
    3
    Views
    2,586

    more info

    ok, well, looks like the calculation is correct, but the raw data fed to the calculation is messed up. It is wrong in 5.0.2 and 5.0.3. It is just that 5.0.3 sends warning emails.

    Here is a log...
  7. Replies
    3
    Views
    2,586

    [SOLVED] ZCS 5.0.3 zmdisklog messed up

    Just upgraded ZCS 5.0.2 -> ZCS 5.0.3 on CentOS4. Everything is fine except every 10 minutes (crontab), my inbox get 4 emails (one for each volume) about disk almost being full, except that it is...
  8. Replies
    14
    Views
    3,689

    Same negative results for me. Works fine in FF2,...

    Same negative results for me. Works fine in FF2, but does login/immediate logout on Safari3 and FF3b4.

    Other ideas?

    Thanks,
    John
  9. Replies
    14
    Views
    3,689

    I found that there are some ZCS 5.0.2 servers...

    I found that there are some ZCS 5.0.2 servers that I *can* login to, so nothing with my browser. There is something specific on my servers that is causing this. In thinking about my servers, the...
  10. Replies
    14
    Views
    3,689

    Here are HTTP Headers for login w/FF2 and FF3

    Ok, I've attached a sanitized log of the HTTP Headers between FF2 and ZCS 5.0.2 and FF3 and ZCS 5.0.2. Not sure what to make of this, but the FF3 login headers diverge from the FF2 login headers...
  11. Replies
    14
    Views
    3,689

    No addons. All my FF2 addons are not yet...

    No addons. All my FF2 addons are not yet compatible with FF3. Not to mention that the same problem happens in Safari 3. Does it work for you in Safari 3 also? :-(

    I'm playing with Live HTTP...
  12. Replies
    14
    Views
    3,689

    I tried changing the login mode for my commercial...

    I tried changing the login mode for my commercial SSL Cert ZCS 5.0.2 NE server to http only and then to https only, and got the same bad result with both.

    Any suggestions on how to debug this? ...
  13. Replies
    2
    Views
    1,191

    Did 3 upgrades of 4.5.9 and one 4.5.10 to 5.0.2...

    Did 3 upgrades of 4.5.9 and one 4.5.10 to 5.0.2 all on CentOS and they all went perfectly. My largest server took somewhere around an hour for 70 mailboxes with 120gb of data.

    Always backup first!
  14. Replies
    14
    Views
    3,689

    Firefox 3 beta 4 and Safari 3 won't login either

    This is really strange. I have 2 different zimbra servers, one with a self-signed certificate and one with a regular commercial certificate and both do the exact same thing. It logs in, and just as...
  15. Replies
    14
    Views
    3,689

    [SOLVED] Firefox 3 Beta 3 won't login

    Hi,

    I'm testing FF 3 Beta 3 and on both windows and OS X, it appears to login, and then just after the inbox is displayed, it reverts back to the login screen. I tried both the AJAX and HTML...
  16. Replies
    67
    Views
    40,793

    FYI on perl-Mail-SPF-Query vs perl-Mail-SPF

    I implemented an SPF record for our domain and was testing this out, but kept getting SPF_SOFTFAIL's using perl-Mail-SPF-Query.

    Googling around, I found this thread (The users October 2007 Archive...
  17. Replies
    11
    Views
    2,802

    Ok. Did you open a bug on that? I'm just a...

    Ok. Did you open a bug on that? I'm just a Zimbra customer like you. If you don't report it, they won't know to fix it.
  18. Replies
    11
    Views
    2,802

    RE: Testing, I sometimes wonder what kind of unit...

    RE: Testing, I sometimes wonder what kind of unit test coverage Zimbra has. I see that there are some tests, but I suspect there is nowhere near full coverage for the entire Zimbra suite.

    RE:...
  19. Replies
    11
    Views
    2,802

    fixed in 5.0.2

    FYI, if you haven't seen it in bugzilla, this is fixed in 5.0.2

    Bug 22909 - Schedule View displaying wrong information
  20. Replies
    11
    Views
    2,802

    Thanks for confirming that. You might want to...

    Thanks for confirming that. You might want to add comments/votes to the bug. I need this fixed before I can rollout 5.0.x for a client.
  21. Replies
    11
    Views
    2,802

    Schedule View displays events in wrong calendar

    Wondering if anybody else is seeing buggy schedule view in calendar displaying events in wrong calendar.

    Bug Bug 22909 - Schedule View displaying wrong information has already been opened but I'm...
  22. Replies
    22
    Views
    4,459

    Great Catch! I also noticed search wasn't...

    Great Catch! I also noticed search wasn't working after upgrade, but interestingly, after re-indexing it still didn't work (tried logging out/in). So I then created a couple of new test...
  23. Replies
    43
    Views
    16,183

    Replying to myself. I downgraded perl 5.8.8 to...

    Replying to myself. I downgraded perl 5.8.8 to 5.8.5 and it worked fine - upgraded 4.5.10 NE to 5.0.1 NE on CentOS 4.6. Everything is good on 5.0.1, no errors on install.
  24. Replies
    43
    Views
    16,183

    how to safely downgrade perl

    This worked for me on a test server, but I haven't actually tried the 5.0 upgrade for real. I'm waiting for 5.0.1. YMMV...

    I traded emails with hughesjr, and he suggests that this is a 'safe'...
  25. Replies
    43
    Views
    16,183

    Ok, so just checking to see how painful this will...

    Ok, so just checking to see how painful this will be. I wanted to see the dependency hell I'd get with 'sudo yum remove perl-5.8.8-4.el4s1' and there were 226 packages to be removed on one of my...
Results 1 to 25 of 206
Page 1 of 9 1 2 3 4