Dear all,

My institution is running Zimbra 7.2.5_GA_2906 and I can use my Blackberry 10 device (Z10) with it and it syncs PIM fine. However, when I upgraded from BlackBerry OS 10.2 to 10.2.1.1055, I could not open emails with attachments anymore and I noticed that the protocol (I guess exchange protocol) was version 2 when using OS 10.2.1 which is pretty old instead of version 12 with OS 10.2. I believe Zimbra supports higher version (14)?
Any ideas?

Many thanks