Results 1 to 4 of 4

Thread: ZCS 8.0.x Activesync with Blackberry BB10 devices: running hot, abysmal battery life

  1. #1
    centrex is offline Special Member
    Join Date
    Aug 2007
    Posts
    100
    Rep Power
    7

    Default ZCS 8.0.x Activesync with Blackberry BB10 devices: running hot, abysmal battery life

    Testing ZCS 8.0.3 and now 8.0.4 with Blackberry Q10 running 10.1 firmware.

    The devices have a bunch of personal IMAP accounts set up that may or may not be on ZCS. Then they have their work ZCS account set up as an Exchange server using Activesync.

    Push mail, calendar and contacts seem to sync fine but the devices physically heat up and battery life goes down the drain. I am seeing max. 4 hours standby time.

    Deleting the ZCS account from the device returns its performance to normal so I am reasonably certain that the issue is not the IMAP accounts or any rogue app the users might have installed.

    The question now is: How do you best diagnose ActiveSync issues ?

    We have support tickets with Zimbra and I will open a case on this but want to investigate beforehand so that I can make a more productive case.

    Any pointers on what to look for ? It's clearly syncing over and over again or it would not be running hot like this. Something is in a cycle and I want to find out what it is.

  2. #2
    Pegleg is offline Starter Member
    Join Date
    Sep 2013
    Posts
    1
    Rep Power
    1

    Default

    I have a new Z10 for work. Sadly noone here can tell me how to get the email bit working. I've managed to get my calendar to synch but me email all shows up with [no body found] which is a problem as the body is the important part of email. Anyone know how to get that sorted.

  3. #3
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    698
    Rep Power
    6

    Default

    One of our z-push zimbra backend users ran into this issue recently (https://sourceforge.net/p/zimbraback...t-requests/54/) and I traced it back to a z-push issue which in turn was due to the way BB have implemented the sync heartbeat command in the new firmware. They are sending completely empty sync commands from the device. This was messing with z-push's cache of most recent sync commands. I suspect the network edition sync is having a similar issue.

    If you had a way to tell zimbra to report a lower activesync protocol support level it might work around it for you.

  4. #4
    federico.bertola's Avatar
    federico.bertola is online now Special Member
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    8

    Default

    Shouldn't empty Sync requests be a normal behaviour for many devices?
    Does this also affect Windows Phone devices?

    my 2 cents.
    Federico Bertola
    CTO @ StudioStorti

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPhone Battery Life
    By greenot in forum Mobility
    Replies: 7
    Last Post: 06-15-2010, 12:40 PM
  2. BlackBerry devices not activating
    By deal2aces in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 05-26-2010, 04:26 PM
  3. iPhone battery life revisited
    By dpmchris in forum Zimbra Mobile
    Replies: 7
    Last Post: 11-10-2008, 04:11 PM
  4. iPhone 2.0 Battery Life and ActiveSync (Bug 29903)
    By Jason Hung in forum Zimbra Mobile
    Replies: 44
    Last Post: 08-19-2008, 02:02 PM
  5. Motorola Q9c, WM6 and activesync battery life
    By robertcl in forum Zimbra Mobile
    Replies: 0
    Last Post: 08-07-2008, 03:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •