Results 1 to 5 of 5

Thread: Forcing device level encryption?

  1. #1
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    7

    Default Forcing device level encryption?

    Is there some setting I'm not seeing when setting up the server side of zimbra mobile to force local data encryption on mobile devices as part of the active sync policy?

  2. #2
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Apparently you need to uncheck the box "allow non-provisionable devices". See Bug 56206 - RFE: add support for enforcing mobile encryption

    See also bug 56207.

  3. #3
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    7

    Default

    Ah, ok, I do wish that was documented somewhere other then a closed bug though. Thanx for digging that up, it isn't obvious at all that the option above actually has anything to do with forcing encryption.

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    I don't know if it's documented elsewhere, but you might consider creating a bug (Component: Tech Docs) requesting that the documentation be improved.

    You probably know this, but the forums are basically a volunteer-run operation; to get feedback to Zimbra you need to open a bug or support request, or talk to your sales rep.

  5. #5
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    7

    Default

    Yep, I've pretty much given up on support, my experience lately has been negative, I hoped that someone else figured it out. Thank you for finding that bug report though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cyrus-sasl on HELIX-710 and HELIX with automake issues
    By NeuralMonk in forum Developers
    Replies: 1
    Last Post: 07-07-2012, 02:09 PM
  2. Device Security - BYOD
    By hspcd in forum Mobility
    Replies: 0
    Last Post: 01-03-2012, 01:00 PM
  3. Unable to assign BB device to an user
    By Michi in forum Zimbra Connector for BlackBerry
    Replies: 2
    Last Post: 11-25-2011, 08:40 PM
  4. strong encryption
    By Developer in forum Administrators
    Replies: 0
    Last Post: 04-02-2008, 03:14 PM
  5. Zimbra + Treo + Blackberry + Cingular Wm5 device.
    By gfdos.sys in forum Migration
    Replies: 5
    Last Post: 06-06-2007, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •