Results 1 to 6 of 6

Thread: iOS5 fails to sync with ZNE 6.0.9

  1. #1
    ple
    ple is offline Loyal Member
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    99
    Rep Power
    6

    Default iOS5 fails to sync with ZNE 6.0.9

    Hi,
    I have a few clients who upgraded their iPad/iPhone to iOS5 failed to retrieve their emails/calendar. I've noticed that the sync.log size is growing faster. Is there a remedy for those clients? Will upgrade to ZNE6.0.14 fix0 the problem?
    Thanks in advance,
    PL

  2. #2
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    We believe this issue was fixed in 7.1.1
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    776
    Rep Power
    9

    Default

    No issues here, running 7.1.1.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  4. #4
    ple
    ple is offline Loyal Member
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    99
    Rep Power
    6

    Default Older version

    How about ZNE 6.0.14?

  5. #5
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Please see and vote for the corresponding bug: Bug 66126 – iOS5 Task Sync causing massive logging

  6. #6
    ple
    ple is offline Loyal Member
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    99
    Rep Power
    6

    Default Issue resolved

    Just a quick update that the issue has been resolved by removing/readding the account back to the client's iPad. Now that the sync.log's file size is back to normal. Thanks all for your quick replies.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Tasks sync fails
    By quietas in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 06-22-2011, 03:05 PM
  2. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  4. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM
  5. zimbra/roadsync fails on remote sync
    By bangsters in forum Zimbra Mobile
    Replies: 2
    Last Post: 07-31-2007, 10:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •