Results 1 to 4 of 4

Thread: Cannot see folders created during migration from Exchange

  1. #1
    psarni is offline Member
    Join Date
    Aug 2010
    Location
    Brasil
    Posts
    14
    Rep Power
    4

    Default Cannot see folders created during migration from Exchange

    I upgraded from 6.0.10 FOSS to 7.0.1 FOSS and now I cannot see the folders that where created during the migration from Exchange anymore.
    Any folder created in Zimbra is visible.
    This problem also happens when I use mobile version in any browser. So itīs not related to any mobile.
    If I search, the content of the missing folders appears in the results, even in advanced search I can select Exchange folders, just when I click folder they dont are visible.
    Does anyone know how to solve this issue? Itīs quite annoying.

  2. #2
    batmon34 is offline Starter Member
    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    4

    Default

    I am having the same issue and I am using v7.1.1. Did you get it fix? There is a bug entry are bugzilla.

    Bug 62183 – Folders not visible in Mobile Version of web-client

  3. #3
    psarni is offline Member
    Join Date
    Aug 2010
    Location
    Brasil
    Posts
    14
    Rep Power
    4

    Default

    I upgraded to v7.1.0 but the problem wasnīt solved.
    But now my company bought smartphones with Android to everyone and we are using programs that sync throught Imap.

  4. #4
    batmon34 is offline Starter Member
    Join Date
    Jul 2011
    Posts
    2
    Rep Power
    4

    Default

    I found this... Bug 58893 – Cannot see all folders from mobile client

    Maybe need to upgrade to v7.1.2 to fix this issue.

    It is interesting to hear you are using IMAP for mobile phone. I think Exchange ActiveSync is better so Calendar, Task, Contacts also get synced, and you can do remote wipe for security reason.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Exchange Migration Wizard ERROR
    By tbarhorst in forum Migration
    Replies: 10
    Last Post: 10-25-2011, 12:34 PM
  2. Replies: 0
    Last Post: 03-18-2011, 10:54 AM
  3. Exchange migration problem
    By sanane in forum Administrators
    Replies: 3
    Last Post: 04-27-2008, 07:21 PM
  4. ZCS Migration wizard for exchange freezes
    By freebsdboy in forum Migration
    Replies: 1
    Last Post: 03-14-2008, 02:50 PM
  5. Exchange 2000 Migration
    By rwjblue in forum Administrators
    Replies: 2
    Last Post: 02-23-2006, 07:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •