Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Zimbraconnector Funambol V8

  1. #1
    Centro is offline Senior Member
    Join Date
    May 2009
    Location
    Schrobenhausen - Germany
    Posts
    54
    Rep Power
    6

    Default Zimbraconnector Funambol V8

    Hi,

    i installed funambol V8 Server on my Debian Lenny 64bit and I can administrate it by the funambol-admin.
    I can add users or some else but I cant use the Zimbramoduls.

    I tried to install the modul by this WAY.

    I anwered everything with "n" for no and at the end is only this:
    Code:
    n
         [echo] webdemo-8.0.1 installation successfully completed
         [echo] has.install: ${has.install}
         [echo] ZimbraConnector installation...
         [echo] Database installation for module ZimbraConnector on hypersonic (/opt/Funambol/ds-server)
    
      [iterate] The Funambol Data Synchronization Server installation program can now create
      [iterate] the database required by the module ZimbraConnector (if any is needed).
      [iterate] You can skip this step if you have already a valid database created
      [iterate] or the module does not require a database.
    
      [iterate] If you choose 'y' your existing data will be deleted.
    
      [iterate] Do you want to recreate the database?
      [iterate]               (y,n)
    n
         [echo] ZimbraConnector installation successfully completed
          [war] Warning: selected war files include a WEB-INF/web.xml which will be ignored (please use webxml attribute to war task)
         [echo] Remove output dir
    
    BUILD SUCCESSFUL
    Total time: 49 seconds
    funambol:/opt/Funambol/bin#
    I dont understand what could be wrong.

    thx for replys

    Greetz Centro

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    This is in the wrong forum, I'll move it for you.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Centro is offline Senior Member
    Join Date
    May 2009
    Location
    Schrobenhausen - Germany
    Posts
    54
    Rep Power
    6

    Default

    Thx, have you maybe a solution for me?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by Centro View Post
    Thx, have you maybe a solution for me?
    No, I'm afraid not - I don't use it and I know nothing about the Funambol connector.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    leo_lns is offline New Member
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    5

    Default

    That's just a warning. It's not the problem. What is happening when you try to use the module?

  6. #6
    Centro is offline Senior Member
    Join Date
    May 2009
    Location
    Schrobenhausen - Germany
    Posts
    54
    Rep Power
    6

    Default

    I cant see it at the adminpanel of funambol! i only see the email and foundation part

    Greetz Centro

  7. #7
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    552
    Rep Power
    7

    Default

    you answered "n" to the creation of the database also the first time?
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  8. #8
    Centro is offline Senior Member
    Join Date
    May 2009
    Location
    Schrobenhausen - Germany
    Posts
    54
    Rep Power
    6

    Default

    I answered n because the funambol Server is running perfectly, so i dont think I have to renew the database of funambol and so on.

    Only the database for the connector should answered with y but i cant do this because first I get this error.

  9. #9
    leo_lns is offline New Member
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    5

    Default

    Did you copy the Zimbraconnector.s4j to <FUNAMBOL>/ds-server/modules ?

  10. #10
    Centro is offline Senior Member
    Join Date
    May 2009
    Location
    Schrobenhausen - Germany
    Posts
    54
    Rep Power
    6

    Default

    of course, i did it exactly the way the howto goes!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •