Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 66

Thread: Aderium Companion for Zimbra - Native iPhone App for Files, Docs, & Tasks

  1. #31
    moetiker's Avatar
    moetiker is offline Loyal Member
    Join Date
    Nov 2006
    Location
    Olten, Switzerland
    Posts
    82
    Rep Power
    8

    Default

    I have the same problem. I use zimbra 5.0.20 ne. (error is: Authentication Error Please check your credentials). With my zimbra 6.0.3 installation the application works.
    Last edited by moetiker; 12-30-2009 at 04:06 PM.

  2. #32
    Aderium is offline Project Contributor
    Join Date
    Nov 2005
    Location
    Parkland, Fl.
    Posts
    108
    Rep Power
    9

    Default

    Moetiker,
    We are about to release ver 1.2 which addresses parsing with domain setting that may help the Authorization errors. We noticed that where http(s)://webmail.example.com works, http(s)://webmail.example.com/ does not.

    Is this the case ?
    Anthony Palermo
    Chief Architect
    Aderium Companion for Zimbra iPhone App

    Aderium Solutions
    Website http://www.aderium.com
    Website http://www.cloud4mac.com
    Website http://www.dollydrive.com

  3. #33
    moetiker's Avatar
    moetiker is offline Loyal Member
    Join Date
    Nov 2006
    Location
    Olten, Switzerland
    Posts
    82
    Rep Power
    8

    Default

    there was no trailing / in my configuration.

  4. #34
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Quote Originally Posted by Aderium View Post
    Dirk,

    What Character set does Zimbra support besides UTF-8 ? I wonder if this is a character set issue in a character in the password
    As far as I know the passwords are sent in UTF8 only but I'll try to find a reference to confirm/deny that.

  5. #35
    Aderium is offline Project Contributor
    Join Date
    Nov 2005
    Location
    Parkland, Fl.
    Posts
    108
    Rep Power
    9

    Default

    As far as we know there are no differences in 5.0.20 and 6.x versions as far as authentication, but we are seeing some users having trouble authenticating. As far as I know there are no limitations in the amount of characters or characters type in a password as long as the follow UTF-8 format.



    Moetiker any updates on your end ?
    Anthony Palermo
    Chief Architect
    Aderium Companion for Zimbra iPhone App

    Aderium Solutions
    Website http://www.aderium.com
    Website http://www.cloud4mac.com
    Website http://www.dollydrive.com

  6. #36
    Aderium is offline Project Contributor
    Join Date
    Nov 2005
    Location
    Parkland, Fl.
    Posts
    108
    Rep Power
    9

    Default Authentication Errors

    As our app continues to be adopted by the Open Source and NE community we are receiving more feedback. Besides all the positive feedback and request enhancements, we are noticing a small number of users affected by Authentication Errors.

    So far it seems that the users affected are the ones that are deploying 5.0.x Zimbra servers. Within version 5 there are many minor updates and it seems that the versions affected so far are 5.0.10 & 5.0.16. If I did not mention your version please report back.

    We would also like to see feedback of users with working versions of 5.x

    We guide these affected users through the usual steps of checking their settings.

    In the process we realized that users affected that are sys admins or that can contact sys admins should ask them to check the audit.log for any errors. or authenitcation of users login in with the iPhone app. /opt/zimbra/log/audit.log

    Report your logs that can help.

    We are in the process of setting up vps for those particular Zimbra GA versions in our test environments and post feedback.

    Also version 1.2 is passing beta with some bug fixes and updates, will post as soon as ready!!


    Regards,
    Last edited by Aderium; 01-06-2010 at 07:08 AM.
    Anthony Palermo
    Chief Architect
    Aderium Companion for Zimbra iPhone App

    Aderium Solutions
    Website http://www.aderium.com
    Website http://www.cloud4mac.com
    Website http://www.dollydrive.com

  7. #37
    moetiker's Avatar
    moetiker is offline Loyal Member
    Join Date
    Nov 2006
    Location
    Olten, Switzerland
    Posts
    82
    Rep Power
    8

    Default

    I have the error with the version 5.0.20 and 5.0.21

  8. #38
    Aderium is offline Project Contributor
    Join Date
    Nov 2005
    Location
    Parkland, Fl.
    Posts
    108
    Rep Power
    9

    Default

    Can u check the /opt/zimbra/audit.log for authentication and report back what is states for these servers ? also is it far any user or a particular user
    Anthony Palermo
    Chief Architect
    Aderium Companion for Zimbra iPhone App

    Aderium Solutions
    Website http://www.aderium.com
    Website http://www.cloud4mac.com
    Website http://www.dollydrive.com

  9. #39
    Aderium is offline Project Contributor
    Join Date
    Nov 2005
    Location
    Parkland, Fl.
    Posts
    108
    Rep Power
    9

    Default

    For those that are having "Authentication Errors" with ver 5.x please do the following

    zmprov aal user@domain.com zimbra.security debug
    zmprov aal user@domain.com zimbra.soap debug

    as per instructions at Ajcody-Logging - Zimbra :: Wiki

    Look for INFO [btpool0-8] [ip=xxx.xxx.xxx.xxx;] SoapEngine - handler exception: authentication failed for "user", invalid password
    in /opt/zimbra/log/audit.log or /opt/zimbra/log/mailbox.log

    We think this is the error that is causing issue with your accounts, please confirm. We think we are on the right trail....
    Anthony Palermo
    Chief Architect
    Aderium Companion for Zimbra iPhone App

    Aderium Solutions
    Website http://www.aderium.com
    Website http://www.cloud4mac.com
    Website http://www.dollydrive.com

  10. #40
    Aderium is offline Project Contributor
    Join Date
    Nov 2005
    Location
    Parkland, Fl.
    Posts
    108
    Rep Power
    9

    Default Breakthrough in Authentication Errors for Zimbra 5 ?

    The "Authentication Error" saga for users of Zimbra 5.0.x seems to continue but today is a day of good news for Zimbra and so even we in our little made some steps forward . Thanks to Nicolas we have identified and issue with ASCI-2 text encoding and we have changed some authentication calls to UTF-8 (doh!!). This seems to resolve at a minimum, outstanding authentication errors for non US characters.

    So we submitted to Apple our Aderium Companion for Zimbra iPhone app version 1.2 (which actually includes also updates we originally expected to ship in 1.3 ).

    We believe that the update will be available for everyone free of charge as usual by the end of the week , so hang in tight, download the update and give us FEEDBACK!!

    Now to the next steps. We will keep you posted.
    Anthony Palermo
    Chief Architect
    Aderium Companion for Zimbra iPhone App

    Aderium Solutions
    Website http://www.aderium.com
    Website http://www.cloud4mac.com
    Website http://www.dollydrive.com

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Native App for IPhone / iPad
    By thomaspatko in forum Zimbra Mobile
    Replies: 16
    Last Post: 06-29-2011, 10:00 AM
  2. eTask - iPhone app to sync Zimbra tasks
    By krabina in forum Mobility
    Replies: 0
    Last Post: 02-25-2010, 03:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •