Page 81 of 106 FirstFirst ... 3171798081828391 ... LastLast
Results 801 to 810 of 1052

Thread: Z-Push Zimbra Backend (Push Email, Contacts, Appointments & Tasks)

  1. #801
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    710
    Rep Power
    6

    Default

    Quote Originally Posted by lytledd View Post
    Is support for using the full email address as the login name on the to-do list?
    It is now :-)

    I'll try to take a look at it to see where it breaks and if there is anything I can do to fix it

  2. #802
    lytledd is offline Elite Member
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    448
    Rep Power
    5

    Default

    It is now :-)
    Thank you!

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  3. #803
    quiggy is offline Starter Member
    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    3

    Default

    Hi,

    i've installed z-push and the Zimbra Backend. But now i've got a problem. My Zimbra Server is listening to Port 60443.

    My config.php looks like
    define('ZIMBRA_URL', 'https://my-domain.com:60443');

    But z-push is not working. Theres nothing in the debug.txt and nothing in the apache error log. Please help me!

    Quiggy

  4. #804
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    710
    Rep Power
    6

    Default

    Quote Originally Posted by quiggy View Post
    My config.php looks like
    define('ZIMBRA_URL', 'https://my-domain.com:60443');
    That setting should not cause a problem. Look for a PM from me - email complete details of your setup to me and I will take a look to see what might be wrong.

  5. #805
    jlveinka is offline Starter Member
    Join Date
    Apr 2012
    Posts
    1
    Rep Power
    3

    Default assistance for equipment zimbra 2.2.2 android lg p350g

    Hello,

    I have a lg p350g with android system 2.2.2 which I am trying to see my company email but I can not alguiel confirgurar there who has information on how to setup zimbra on my computer.

    thanks

  6. #806
    lytledd is offline Elite Member
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    448
    Rep Power
    5

    Default

    who has information on how to setup zimbra on my computer.

    Your companies tech support department.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  7. #807
    korovamilk is offline Starter Member
    Join Date
    Apr 2012
    Posts
    2
    Rep Power
    3

    Default

    Hi everyone,
    I configured z-push 1.5.8-1187 on a zimbra 7.1.4_GA_255 environment (same host).
    Zimbra is running on port 8009. Apache mod_proxy allows traffic to that port.
    I successfully tested with a browser http://mydomain.com/Microsoft-Server-ActiveSync : credential accepted, GET not supported.

    When I try to configure a corporate account (exchange) on my android device to connect to ZIMBRA_URL mydomain.com, on z-push debug.txt it seems that the authentication succeed, but something I actually can understand goes wrong: "Setup could not finish - Unable to open connection to server".
    Here's the debug.txt http://pastebin.com/xb9L0BUw

    Note that I have successfully tested android push while hosting the same z-push config dir on another webserver and pointing to mydomain.com: all working - unfortunately this is not the desired configuration (read: z-push and zimbra have to stay on same server).

    Any hints?

    Thanks in advance

  8. #808
    sidkipper is offline Member
    Join Date
    Mar 2010
    Location
    London
    Posts
    12
    Rep Power
    5

    Default

    Looks like you've got a file or two missing from your installation, in the log the following error is shown...

    Code:
    /var/www/html/z-push/backend/zimbra.php:568 include_once(z_RTF.php): failed to open stream: No such file or directory

  9. #809
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    710
    Rep Power
    6

    Default

    Quote Originally Posted by korovamilk View Post
    Hi everyone,
    I configured z-push 1.5.8-1187 on a zimbra 7.1.4_GA_255 environment (same host).
    Zimbra is running on port 8009. Apache mod_proxy allows traffic to that port.
    I successfully tested with a browser http://mydomain.com/Microsoft-Server-ActiveSync : credential accepted, GET not supported.

    When I try to configure a corporate account (exchange) on my android device to connect to ZIMBRA_URL mydomain.com, on z-push debug.txt it seems that the authentication succeed, but something I actually can understand goes wrong: "Setup could not finish - Unable to open connection to server".
    Here's the debug.txt [XML] z-push log - Pastebin.com

    Note that I have successfully tested android push while hosting the same z-push config dir on another webserver and pointing to mydomain.com: all working - unfortunately this is not the desired configuration (read: z-push and zimbra have to stay on same server).

    Any hints?

    Thanks in advance
    The fact that you have successfully synched using a different host suggests your problem is related to your attempt to use a non-standard port.

    Many phones will not allow non-default ports to be used with ActiveSync. Does your android version allow you to specify a port number when you are configuring it ?

    Your other option is to look into the wiki documents about hosting zimbra and apache on the same server. It requires moving zimbra to non-standard ports - then proxying the zimbra calls. Basically the opposite of what you tried to do to begin with. Hosting other sites with Zimbra - Zimbra :: Wiki is one example.

  10. #810
    korovamilk is offline Starter Member
    Join Date
    Apr 2012
    Posts
    2
    Rep Power
    3

    Default

    Quote Originally Posted by sidkipper View Post
    Looks like you've got a file or two missing from your installation, in the log the following error is shown...

    Code:
    /var/www/html/z-push/backend/zimbra.php:568 include_once(z_RTF.php): failed to open stream: No such file or directory
    Thanks for the attention paid, but as stated here Z-Push Zimbra Backend (Push Email, Contacts, Appointments & Tasks) this warning may be safely ignored.

Page 81 of 106 FirstFirst ... 3171798081828391 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. z-push and zimbra backend problem
    By ben1967 in forum Mobility
    Replies: 9
    Last Post: 11-14-2012, 11:29 PM
  2. z-push and zimbra backend problem
    By ben1967 in forum Administrators
    Replies: 0
    Last Post: 11-11-2012, 02:11 PM
  3. [SOLVED] Z-push Zimbra backend workaround
    By Inchoate in forum Mobility
    Replies: 6
    Last Post: 01-19-2012, 04:22 AM
  4. [SOLVED] Z-push Zimbra backend workaround
    By Inchoate in forum Administrators
    Replies: 0
    Last Post: 10-31-2010, 07:06 AM
  5. Replies: 348
    Last Post: 10-11-2010, 05:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •