Page 6 of 106 FirstFirst ... 456781656 ... LastLast
Results 51 to 60 of 1052

Thread: Z-Push Zimbra Backend (Push Email, Contacts, Appointments & Tasks)

  1. #51
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Quote Originally Posted by electron View Post
    What I would like to know is : Is there anyone who have tested ZIMBRA OSE+Z-PUSH+Black Berry ? If yes how ?
    Using BB handhelds with z-push means they're compatible with ActiveSync for Exchange (the protocole used between z-push and the handhelds).

    In order to achieve this, you need to buy a piece of software and set it up on each handhelds. I'm aware of two products you can use for that, NotifySync or AstraSync.

    I think you can't use ZCB and a BES server due to licences limitation.

  2. #52
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Are you people able to get HTML emails correctly?
    We're not getting them with 22, 23 or our patched version...

    I'll wait for the answer before pushing the new code.
    Last edited by Klug; 03-12-2010 at 02:07 AM.

  3. #53
    carlsan is offline Intermediate Member
    Join Date
    Mar 2010
    Posts
    20
    Rep Power
    5

    Default

    Quote Originally Posted by Klug View Post
    Are you people able to get HTML emails correctly?
    We're not getting them with 22, 23 or our patched version...
    receiving html mails (Iphone) with a patched v23 works for me.

  4. #54
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Which ZCS version ?

  5. #55
    carlsan is offline Intermediate Member
    Join Date
    Mar 2010
    Posts
    20
    Rep Power
    5

    Default

    Quote Originally Posted by Klug View Post
    Which ZCS version ?
    look at the upper right of my posts: ZCS Version: Release 6.0.5_GA_2213.DEBIAN5_64 DEBIAN5_64 FOSS edition
    Last edited by carlsan; 03-12-2010 at 04:20 AM.

  6. #56
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Oups.

    I'll try against a 6.0.5 then.

  7. #57
    powrrrplay is offline Special Member
    Join Date
    Nov 2008
    Posts
    119
    Rep Power
    6

    Default

    Quote Originally Posted by gnosbush View Post
    Is this your entire debug log? From what you posted, it just looks like the phone requested to get an attachment, not a full sync.
    my log is way over the 20,000 maximum characters you can add to the code tag. but your statement of the attachment request and zimbrabackend development.

    i have 4 pop/imap remote accounts added to my default account and 2 folders. when i was editing the log for privacy issues i noticed key words defaulting to folders. so i deleted the 4 remote accounts and removed the 2 folders.

    i just successfully sent an email for the first time since trying to figure this out two weeks ago. Something in there is breaking it. I have to wipe my phone to get contacts and calendars to work (i think). btw i am using revision23
    Guest Ubuntu 12.04LTS x64 and Zimbra 8.0.5
    Host CentOS 6.4 x64 :: KVM :: LVM :: Hardware RAID

  8. #58
    RyecoAaron is offline Senior Member
    Join Date
    Nov 2005
    Location
    Beloit, Wisconsin
    Posts
    71
    Rep Power
    9

    Default

    Quote Originally Posted by Klug View Post
    Are you people able to get HTML emails correctly?
    We're not getting them with 22, 23 or our patched version...

    I'll wait for the answer before pushing the new code.
    I'm not getting HTML emails (iPhone) correctly with version 23.

  9. #59
    carlsan is offline Intermediate Member
    Join Date
    Mar 2010
    Posts
    20
    Rep Power
    5

    Default

    Quote Originally Posted by RyecoAaron View Post
    I'm not getting HTML emails (iPhone) correctly with version 23.
    I have
    define('ZIMBRA_HTML', false);
    in my z-push config.php
    Maybe that makes the difference?

  10. #60
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Quote Originally Posted by carlsan View Post
    I have
    define('ZIMBRA_HTML', false);
    in my z-push config.php
    Maybe that makes the difference?
    Nice catch.
    I'll try that, mine was set to "true".

Page 6 of 106 FirstFirst ... 456781656 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. z-push and zimbra backend problem
    By ben1967 in forum Mobility
    Replies: 9
    Last Post: 11-14-2012, 11:29 PM
  2. z-push and zimbra backend problem
    By ben1967 in forum Administrators
    Replies: 0
    Last Post: 11-11-2012, 02:11 PM
  3. [SOLVED] Z-push Zimbra backend workaround
    By Inchoate in forum Mobility
    Replies: 6
    Last Post: 01-19-2012, 04:22 AM
  4. [SOLVED] Z-push Zimbra backend workaround
    By Inchoate in forum Administrators
    Replies: 0
    Last Post: 10-31-2010, 07:06 AM
  5. Replies: 348
    Last Post: 10-11-2010, 05:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •