4.5.5 will have the fix.