Results 1 to 6 of 6

Thread: imapsync & tnef issues

  1. #1
    Aderium is offline Project Contributor
    Join Date
    Nov 2005
    Location
    Parkland, Fl.
    Posts
    108
    Rep Power
    9

    Unhappy imapsync & tnef issues

    We are migrating users from Communigate Pro 5.09 to zimbra NE 4.5.0
    Split Domain with Zimbra as a secondary domain.

    We are migrating accounts via imapsync

    The issue that we are coming across is that emails attachments containing TNEF wrapper that we were able to read previously are now appearing as winmail.dat.

    Is there anything that can be done after the emails are migrated to get rid of these issues ?

    Thanks
    Last edited by Aderium; 02-19-2007 at 06:57 AM.

  2. #2
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default TNEF expander

    The Zimbra IMAP interface exposes only the raw message (i.e. winmail.dat).

    The Zimbra web interface should expose a "blown-out" version of the message, with TNEF attachments expanded.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Aderium is offline Project Contributor
    Join Date
    Nov 2005
    Location
    Parkland, Fl.
    Posts
    108
    Rep Power
    9

    Default

    Can you expand and your reply what u stated does not tell me much as is, thanks

  4. #4
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default TNEF and Zimbra

    If you are accessing Zimbra through IMAP, it is up to your IMAP client to expand TNEF attachments.

    If you are accessing TNEF through the AJAX client, you should see both the original winmail.dat attachment and the contents of that TNEF file listed as attachments.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    pepijn's Avatar
    pepijn is offline Active Member
    Join Date
    Jul 2006
    Location
    Novi, MI
    Posts
    27
    Rep Power
    9

    Question TNEF attachments don't expand in 4.5 web UI?

    I came upon this post looking for reasons why an Exchange-originated email message I received was showing the winmail.dat attachment and not its contents. If the 4.5.3 Web UI is supposed to automagically expand TNEF attachments, it's not doing it on my end. Anything I should be looking at?

    Server: RHEL4 ES 32 bit/ZCS 4.5.3 NE
    Client: Mac OS X/FF 2.0

    pepijn.

  6. #6
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default

    Does it fail for all winmail.dat attachments or just the one? If it's just the one, our TNEF parser may not be able to handle it. You may want to open a bug and attach the offending message...
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. maximizing imapsync speed - parallel runs
    By bewley in forum Migration
    Replies: 4
    Last Post: 09-30-2008, 03:14 PM
  2. Exchange 2003 Migration Issues
    By JordanPWilliams in forum Migration
    Replies: 10
    Last Post: 07-27-2007, 10:51 AM
  3. problems with imapsync from cyus
    By g8se in forum Migration
    Replies: 3
    Last Post: 02-22-2007, 07:52 PM
  4. imapsync "out of memory"
    By EFSNetworks in forum Administrators
    Replies: 9
    Last Post: 10-13-2006, 01:51 PM
  5. imapsync and mail filters
    By Coilcore in forum Administrators
    Replies: 5
    Last Post: 08-10-2006, 08:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •