Results 1 to 3 of 3

Thread: Zimbra Outlook Profile - can't change "From" address

  1. #1
    justanotheruser is offline Intermediate Member
    Join Date
    Sep 2006
    Posts
    16
    Rep Power
    8

    Default Zimbra Outlook Profile - can't change "From" address

    On a test machine, I've installed the outlook connector to zimbra, and it works just great. Our zimbra server is named zimbra.domain.com, so the account I have is username@zimbra.domain.com.

    However, there doesn't seem to be a way to change the From field, to just username@domain.com.

    The setup I'm trying to attempt, is this:

    1) forward all main from mail.domain.com to zimbra.domain.com via procmail
    2) through the web interface, create an identity to send as username@domain.com instead of username@zimbra.domain.com
    3) .. the above mentioned setting.

    Is this a limitation of MAPI? As I understand, the Outlook Connector lets Outlook talk MAPI to the Zimbra server, so I could see why it has to know username@zimbra.domain.com. But I wonder, is this just an unimplemented feature (to be able to alter the From field)?

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    You can set up a new domain in the admin console named just domain.com

    And add your user to that domain. Then use the connector to connect to the new account.

    john

  3. #3
    Izaac is offline New Member
    Join Date
    Oct 2010
    Posts
    3
    Rep Power
    4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  3. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •