Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Migration tool crash

  1. #1
    Softec is offline Member
    Join Date
    Jan 2007
    Posts
    14
    Rep Power
    8

    Default Migration tool crash

    Hi,
    I was testing Zimbra 4.05 for migrating some users from Exchange 2003 and i found some problems with the migration tool. While migrating big mailboxes (more than 1000 mails) i always get the error "Too many items failed, exiting". No problem migrating small mailboxes. I read somewhere in this forum that is a known problem that should be fixed in recent releases, so i tried Zimbra 4.50 RC2 but the migration tool always crashed at startup. Im running the tool on the same machine where is installed Exchange 2003 (the machine is a Windows 2003 Enterprise SP1) with a fully configured MAPI profile.
    Any hints on how to migrate from Exchange are welcome

    TIA

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Softec View Post
    Im running the tool on the same machine where is installed Exchange 2003 (the machine is a Windows 2003 Enterprise SP1) with a fully configured MAPI profile.
    Does that mean you also have Office (or Outlook) installed on this machine? If so that's not a supported configuration (i.e. it's not supported by Microsoft).

    [edit]
    You may want to review this Knowledgebase article.
    Last edited by phoenix; 01-16-2007 at 05:42 AM. Reason: additional info
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Softec is offline Member
    Join Date
    Jan 2007
    Posts
    14
    Rep Power
    8

    Default

    It is a production exchange mailserver, so no outlook configured on that machine.
    The 4.05 migration tool worked fine except for the size limit.
    The 4.5 migration tool crashed no matter what we tried.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Well then, some information about the failure might help. Is it the same problem? The GA version of 4.5 will be out soon, maybe you'd like to wait and see if it's fixed in that release.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Softec is offline Member
    Join Date
    Jan 2007
    Posts
    14
    Rep Power
    8

    Default

    Well not so many information about the crash...the tool's log only say "16-01-2007 15:27:15 [5204]: ZCSMigWiz-4.5.0_RC2_563 Version 4.1" and the program crash immediately after the start. No further info.
    Last edited by Softec; 01-16-2007 at 07:32 AM.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    If it was just email then I'd say use imapsync but I guess you want contacts as well. I'd wait a very short while for the 4.5 GA version and try with the migration wizard in that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    To investigate further we'll need a core dump of the crash. If you need assistance, please contact Zimbra support.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  8. #8
    Softec is offline Member
    Join Date
    Jan 2007
    Posts
    14
    Rep Power
    8

    Default

    What exactly do you mean with "core dump"? You need a msinfo32 dump from the Exchange server?
    I installed 4.5 final but the tool still crash. Also tried the tool on several pcs with outlook 2003 installed and same results.

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Softec View Post
    I installed 4.5 final but the tool still crash. Also tried the tool on several pcs with outlook 2003 installed and same results.
    What do you mean by 'the tool still crash'? Do you mean it starts, you see the logo then it exits?

    Troubleshooting tips for Outlook are on the wiki here including how to generate a core dump.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Softec is offline Member
    Join Date
    Jan 2007
    Posts
    14
    Rep Power
    8

    Default

    Im talking about the exchange migration tool, not the outlook connector. I double click the exe, see the application for less than a second and then it turns back to the desktop.
    I have no users configured on Zimbra (so outlook connector is not installed on clients), i still need to import them from exchange.
    Last edited by Softec; 01-19-2007 at 06:11 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migration Wizard: Unable to Open Directory Object
    By ThorGoLucky in forum Administrators
    Replies: 15
    Last Post: 01-31-2008, 02:01 AM
  2. Exchange 2003 Migration Issues
    By JordanPWilliams in forum Migration
    Replies: 10
    Last Post: 07-27-2007, 10:51 AM
  3. My migration from GroupWise - any suggestions?
    By stuartg.orion in forum Migration
    Replies: 3
    Last Post: 06-11-2007, 05:34 PM
  4. Issues with Outlook Calendar Migration - ics
    By soxfan in forum Migration
    Replies: 2
    Last Post: 02-28-2007, 06:50 PM
  5. Size limit in Exchange Migration Wizard
    By Fabio in forum Administrators
    Replies: 6
    Last Post: 08-22-2006, 01:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •