Results 1 to 5 of 5

Thread: Migration from PST to Zimbra showing invalid account...

  1. #1
    rahulga is offline Starter Member
    Join Date
    Apr 2013
    Posts
    2
    Rep Power
    2

    Default Migration from PST to Zimbra showing invalid account...

    Hi,

    I have successfully installed Zimbra(8.0.3) and have an existing Exchange Server 2007 in place.
    My next goal is to import the pst files of the users which will be migrated to Zimbra.
    When I try to do it through PST Import wizard,it goes till last step and fails saying "Migration Failed: Invalid Account".
    I have already created the user account on Zimbra.

    Please help!!!

  2. #2
    gund4m's Avatar
    gund4m is offline Junior Member
    Join Date
    Apr 2013
    Location
    Italy
    Posts
    8
    Rep Power
    2

    Default

    Same problem here..

  3. #3
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Are you using old PST Import Wizard or the new one. Please provide the exact version of the wizard you are using. Migration logs also be helpful in order to narrow down the problem.
    Meanwhile I will try to reproduce this on our setup.
    ~=Prashant=~

  4. #4
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Quote Originally Posted by rahulga View Post
    Hi,

    I have successfully installed Zimbra(8.0.3) and have an existing Exchange Server 2007 in place.
    My next goal is to import the pst files of the users which will be migrated to Zimbra.
    When I try to do it through PST Import wizard,it goes till last step and fails saying "Migration Failed: Invalid Account".
    I have already created the user account on Zimbra.

    Please help!!!
    Did you tried migration with exchange migration wizard?
    ~=Prashant=~

  5. #5
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Quote Originally Posted by prashant View Post
    Are you using old PST Import Wizard or the new one. Please provide the exact version of the wizard you are using. Migration logs also be helpful in order to narrow down the problem.
    Meanwhile I will try to reproduce this on our setup.
    No repro on my setup.
    ~=Prashant=~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 04-10-2013, 07:46 PM
  2. Replies: 4
    Last Post: 07-24-2012, 08:47 AM
  3. Replies: 0
    Last Post: 07-10-2012, 01:40 PM
  4. Replies: 0
    Last Post: 01-26-2012, 04:06 PM
  5. Invalid Account
    By mtaweel in forum Error Reports
    Replies: 4
    Last Post: 06-24-2008, 04:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •