Results 1 to 2 of 2

Thread: Migrating from Postfix on FC4 to Zimbra 7.1.4 on CentOS 6

  1. #1
    Apophis is offline Beginner Member
    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    3

    Exclamation Migrating from Postfix on FC4 to Zimbra 7.1.4 on CentOS 6

    Hi,
    I'm a newbie to Zimbra.

    I've just installed on my CentOS box zcs 7.1.4 and I want to import all my mail and user accounts from a remote server that is using Postfix and uses POP3.

    I picked up on this script/ code:


    createFolder "/$FOLDERNAME"
    addMessage "/$FOLDERNAME" "/path/to/$FOLDERNAME/cur"
    addMessage "/$FOLDERNAME" "/path/to/$FOLDERNAME/new"
    and ran
    zmmailbox -z -m user@example.com < $TEXTFILE
    but this is the error I'm getting:


    mailbox: user@example.com, size: 0 B, messages: 0, unread: 0
    mbox user@example.com> createFolder "/$Maildir"
    ERROR: mail.ALREADY_EXISTS (object with that name already exists: $Maildir)
    mbox <user@example>.com> addMessage "/$Maildir" "11.22.33.44:/home/<user>/Maildir/cur"
    Exception in thread "main" java.io.FileNotFoundException: 11.22.33.44:/home/<user>/Maildir/cur (No such file or directory)
    at java.io.FileInputStream.open(Native Method)
    at java.io.FileInputStream.<init>(FileInputStream.jav a:120)
    at com.zimbra.cs.zclient.ZMailboxUtil.addMessage(ZMai lboxUtil.java:1744)
    at com.zimbra.cs.zclient.ZMailboxUtil.doAddMessage(ZM ailboxUtil.java:1790)
    at com.zimbra.cs.zclient.ZMailboxUtil.execute(ZMailbo xUtil.java:917)
    at com.zimbra.cs.zclient.ZMailboxUtil.interactive(ZMa ilboxUtil.java:2567)
    at com.zimbra.cs.zclient.ZMailboxUtil.main(ZMailboxUt il.java:2679)
    What am I missing, or doing wrong?

    Any help would be much appreciated.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,490
    Rep Power
    56

    Default

    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •