Results 1 to 6 of 6

Thread: Lotus Domino to ZCS Canonical Name Problem

  1. #1
    debapriyabiswas is offline Intermediate Member
    Join Date
    Jan 2012
    Posts
    16
    Rep Power
    3

    Default Lotus Domino to ZCS Canonical Name Problem

    We are migrating from Lotus Domino 8 to ZCS Network Edition on RHEL 5 32bit.

    While the ZCS Migration wizard for Domino completes successfuly, the only problem as of now is it dont translate Lotus Domino Canonical Names into Standard Email Addresses.

    We are using the NSF file for migration, and currently we are not using LDAP.

    Please help, its URGENT.

    [Plz dnt mind if i'm creating a duplicate post for same issue. ]

  2. #2
    debapriyabiswas is offline Intermediate Member
    Join Date
    Jan 2012
    Posts
    16
    Rep Power
    3

    Default

    Please let me provide some more info so you guys can grasp the scenario-

    We are using an unsupported copy of RHEL 5.4 32bit OS & also the ZCS Network Edition is currently in trial mode. (we will go for a full support soon).

    the exact problem-

    We have successfully migrated one user from the Lotus Domino Server to Zimbra Server(Using the Migration Wizard provided by Zimbra-from an Windows 2003 Standard System & using the .NSF file of the user), with all mails & calender Data. But if the user received any mail from other Domino users in the format - "Username/domain <username@domain>" as TO field the mail in Zimbra MailBox shows the sender - CN=User/O=Domain. It dos not reflect the actual mail id - user@domain.

    Please let us know if this problem could be solved.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by debapriyabiswas View Post
    Please let us know if this problem could be solved.
    You get support from Zimbra for the Trial version, have you contacted them?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    bizza is offline Trained Alumni
    Join Date
    Jan 2010
    Posts
    20
    Rep Power
    5

    Default

    have you solved this issue?
    I have the same problem, and probably I'll need to contact Zimbra support soon

    Regards

  5. #5
    debapriyabiswas is offline Intermediate Member
    Join Date
    Jan 2012
    Posts
    16
    Rep Power
    3

    Default

    We have identified the Base DN used by the Lotus Domino using a free LDAP browser.

    its dn=<your domain> dn=<.com> or what ever.

  6. #6
    bizza is offline Trained Alumni
    Join Date
    Jan 2010
    Posts
    20
    Rep Power
    5

    Default

    Is the same for me, but how I can put it on NFS migration wizard?
    I should add it in the username that the tool asked to me?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. outofoffice problem - ZCS 7.1.3
    By soba@ukw.edu.pl in forum Administrators
    Replies: 3
    Last Post: 10-03-2011, 01:33 AM
  2. ZCS 6.0.8 problem with logger
    By snipking in forum Administrators
    Replies: 0
    Last Post: 09-25-2011, 07:42 PM
  3. [SOLVED] ZCS Network Edition upraded to 7.0 problem
    By liston13 in forum Administrators
    Replies: 2
    Last Post: 02-11-2011, 05:36 PM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. Problem after installing ZCS on RHEL ES 4
    By irhernan in forum Installation
    Replies: 2
    Last Post: 05-14-2006, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •