Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Parallel Running

  1. #1
    Cringer's Avatar
    Cringer is offline Loyal Member
    Join Date
    Oct 2006
    Location
    UK
    Posts
    75
    Rep Power
    8

    Default Parallel Running

    After a lot of testing, I now want to migrate my users over to Zimbra. This isn't a technical problem, more a logistical one.

    I have set-up my old e-mail server to forward any mail for me to my new Zimbra server (using an alias). This works great.

    I would like to set-up Zimbra, to forward all email to unknown users back to the old server. This way I can slowly migrate users, as and when they and I have time.

    Any suggestions?

    -Si-

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    How about a split domain setup, does that do it for you?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Cringer's Avatar
    Cringer is offline Loyal Member
    Join Date
    Oct 2006
    Location
    UK
    Posts
    75
    Rep Power
    8

    Default

    Thanks,

    I didn't find that when I was searching. I've now set-up my Zimbra as a secondary system, and it is working great. Many thanks.

    -Si-

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You're welcome, enjoy.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Cringer's Avatar
    Cringer is offline Loyal Member
    Join Date
    Oct 2006
    Location
    UK
    Posts
    75
    Rep Power
    8

    Cool Now to set Zimbra as an only child.

    Well after a very long switch over period, I'd like to make Zimbra the only mail server, and stop it passing hundreds of spam email over to our old email server.

    How do I undo the split domain?


    Thanks,

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You just need to remove the options that you set to create the split domain.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Cringer's Avatar
    Cringer is offline Loyal Member
    Join Date
    Oct 2006
    Location
    UK
    Posts
    75
    Rep Power
    8

    Unhappy

    Can you give me an example of how to remove one of the options?

    I though they where modified, not added.

    I'll have a go tomorrow.


    Thanks,

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Cringer View Post
    Can you give me an example of how to remove one of the options?
    This should do it for you:

    Code:
    zmprov md domain.com zimbraMailCatchAllAddress ""
    zmprov md domain.com zimbraMailCatchAllForwardingAddress ""
    Quote Originally Posted by Cringer View Post
    I though they where modified, not added
    Sorry, I meant 'remove' the catch-all addresses.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Don't forget to set the zimbraMailTransport back to something like lmtp:zimbra.domain.com:7025
    and if you followed the secondary directions down to step 2 you'll need to take out the zimbraMtaRelayHost & set zimbraMtaDnsLookupsEnabled TRUE

  10. #10
    Cringer's Avatar
    Cringer is offline Loyal Member
    Join Date
    Oct 2006
    Location
    UK
    Posts
    75
    Rep Power
    8

    Thumbs up Thanks

    Thanks all,

    That's very good of you to bring it down to this level. This is what makes me happy to be using Zimbra, the fantastic support available.

    -Si-

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 08:18 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •