Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Palm hotsync with outlook and zimbra

  1. #11
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    /me hides.
    I did not see Sam's post.

    Looks like it's opening case time.
    8)

    Merci !

  2. #12
    stwendl is offline Junior Member
    Join Date
    Sep 2006
    Posts
    9
    Rep Power
    8

    Default other outlook addins

    I don't blame zimbra that they can not verify all possible other outlook additions. Some of them may have been written against some older version, relying on some "intrinsicacies" of outlook, or, just depend on what updates you have loaded and in what sequence. Maybe some software additions to the OS alter the bahaviour. Without going into debugging hotsync or BB desktop it is hard to say. I have seen verious different behaviours and have little patience debugging it. I found one solution, for the palm notes/tasks, chapura pocket mirror, that solved this users situation. Any amount of time I spend to figure out what goes on, costs me more time/money than this little additional SW cost.


    Quote Originally Posted by Klug View Post
    From what I read here (and the tests we made) it seems there are lots of issues with "any" device trying to sync through Outlook.

    We have issues with Blackberry Desktop, with Nokia PC Suite (with a Communicator 9300 that syncs "sometimes", mostly crashes Outlook or PC Suite), with the Sony Ericson tool (with P990i, same story than PC Suite) but no issue (yet) with Windows 2003 PDA (with ActiveSync)...

    Obviously the 9300 (with Dataviz' RoadSync) or the P990i syncs perfectly OTA.
    But all customers do not want to buy additional software (Roadsync) or worse, change their PDA/Phone...

    The answer from the support to Jason (in the linked thread) was "we do not test the ZCO with other connector".
    Should we understand we won't get any support on all these setups ?

  3. #13
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    stwendl nailed it. We cannot certify all 3rd party MAPI clients. We are collecting your input via Zimbra support and bugzilla and will test/certify 3rd party clients as you express interest for them.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #14
    kdunphy is offline Active Member
    Join Date
    Nov 2006
    Posts
    25
    Rep Power
    8

    Default

    I had a similar issue with HotSync crashing and I think the solution is to remove any function not used by Zimbra in the HotSync manager such as tasks and notes.

    Keith

  5. #15
    susi2781 is offline Starter Member
    Join Date
    Jan 2007
    Posts
    1
    Rep Power
    8

    Default Just a thought

    I only skimmed through these responses since I am looking for a solution to a different problem, BUT... I had these errors mentioned earlier come up for one of my users on Friday. It turned out to be a bad entry in the calendar. I made a backup calendar and moved all of her entries to that - completely emptying the main cal. Then i moved entries back about 10 at a time - synching after each move. I knew all was well until i got the error again. So i found the last 10 that i moved and moved those one at a time - synching after each. then i just deleted the bad entry, entered it as a new entry, resynched and voila. it worked. no more errors.

  6. #16
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    If you get us a copy of that bad data, we can implement a fix. Contact support@zimbra.com.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why is Zimbra SLOW?
    By BarrySDCA in forum Administrators
    Replies: 57
    Last Post: 02-19-2008, 10:57 AM
  2. Zimbra working with Act 2007
    By russgalleywood in forum Administrators
    Replies: 16
    Last Post: 03-06-2007, 02:40 AM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Microsoft Outlook issue with Zimbra and Exchange
    By dinendra in forum Migration
    Replies: 5
    Last Post: 12-19-2006, 10:43 AM
  5. Test outlook connector and give help for Zimbra
    By Myrdhin in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-08-2006, 05:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •