Dear All,

i was told to assist a customer for Exchange 2000 migration to ZCS (5.0.14), but customer said they just can provide one windows 2008 server + Office 2007 for migration purpose. I'm not sure if the Exchange migration wizard can be run on this platform(windows 2008)?

I review the document again, and it just said outlook 2003 (sp2) or outlook 2007 is required, but you know windows 2008 is totally new 64-bit platform, not sure if anything different.

any advice?
thanks.