Results 1 to 7 of 7

Thread: Migrating Domino 8.5.1 to ZCS 6.0.5 only fetch some mail

  1. #1
    pereriksson is offline New Member
    Join Date
    Mar 2010
    Posts
    4
    Rep Power
    5

    Default Migrating Domino 8.5.1 to ZCS 6.0.5 only fetch some mail

    Hi,

    We have a Domino Server running 8.5.1 on AIX and are looking to migrating to Zimbra 6.0.5 and is using the Migration Wizard to migrate all the mail to Zimbra.

    Address book, Calendar and To Do works fine, but with some problem with the mail.

    Only some of the mail is migrated, and the migration wizard mentions only one warning with a skipped mail that is too large (> 10 Meg).

    The Inbox in the current system according to webmail has about 130 mails in inbox, while the Migration wizard gives us about 40.

    Do you happen to have any ideas of this issue?


    Best Regards

    Per

  2. #2
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    If it is complaining about message size, have you increased the Zimbra server's maximum message size? I believe the default is 10 MB (which is what you are describing as the error).

    You can change this setting by going here: Admin Console -> Global Settings -> MTA tab -> Maximum message size.

  3. #3
    pereriksson is offline New Member
    Join Date
    Mar 2010
    Posts
    4
    Rep Power
    5

    Default

    Hi,

    We've only had one warning in the log, it more looks like the Migration Wizard cannot get to the rest of the emails.

    I will set the setting to 30 MB and retry the migration. But wouldn't it generate more warnings if this was the problem?

    Best
    Per

  4. #4
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Yea, I imagine it would. Does running it multiple times on the same account cause it to transfer any of the remaining messages? A long time ago when I was doing a migration from a Groupwise server using imapsync I was having a similar issue, but running it again transferred the rest of the messages. As to why it didn't just do them all at once I have no idea...

  5. #5
    Amitabh Verma is offline Zimbra Employee
    Join Date
    Oct 2007
    Posts
    57
    Rep Power
    7

    Default

    Migration Wizard also has its own local setting regarding max attachment size. The DWORD type Windows Registry key HKEY_CURRENT_USER\Software\Zimbra\MaxAttachSizeMB can be created/modify to increase to max attachment size to be processed from tool side. By default, its is 10 MB (even if this entry is not found in Registry). In case of MTA side max attachment error, you should see the SOAP fault but in case of tool side rejection of mail, you will see an warning message in tool's local log file.
    Could you please post the log file to find the exact cause of skipping message without any warning?

  6. #6
    pereriksson is offline New Member
    Join Date
    Mar 2010
    Posts
    4
    Rep Power
    5

    Default

    Hello,

    I have been able to narrow down the problem with the migration wizard behaviour.

    1. I have set the following settings

    a) Admin Console -> Global Settings -> MTA tab -> Maximum message size to 50 000 kB
    b) HKEY_CURRENT_USER\Software\Zimbra\DominoMigration\ MaxAttachSizeMB to 50

    and rerun the migration, with the same result. The following is the only error displayed in the log file:

    29-03-2010 09:34:01 [3948]: (MI): Batch Added Message rid(1)
    29-03-2010 09:34:01 [3948]: (MI): Executing batch request
    29-03-2010 09:34:02 [3948]: (MI): Got response (1211 ms)
    29-03-2010 09:34:04 [3948]: Subject: FKCM
    29-03-2010 09:34:26 [3948]: (MI): **Warning** Message skipped, MIME representation too large d(on, 24 jun 2009 13:04:20 -0000) fid(005) size(11279260) max(10485760)
    29-03-2010 09:34:26 [3948]: Subject: subnetting
    29-03-2010 09:34:26 [3948]: (MI): Batch Adding Message d(on, 24 jun 2009 11:22:44 -0000) fid(005)


    I have managed to narrow down the problem to the following:

    We have previously done a migration from Exchange to Domino. What happened in the process is that the migrated mails did not receive an association to a folder in the target account.
    This means that the old Exchange emails are unclassified, and thus does not show up under Inbox, but instead show up under "All documents" in Domino Web Gui.

    The mail that do get migrated is the mail that is left since the Exchange time, while all emails currently in Inbox is migrated. So, thus all email before 2009-05-20 is migrated, while all recent mail is left unprocessed.

    Will continue doing some tests during the day and share my findings here. I will also try the migration several times and see if it solves the problem.

  7. #7
    bartounet16 is offline Active Member
    Join Date
    Dec 2009
    Posts
    31
    Rep Power
    5

    Default

    I have Domino 8.5.0 and my problem is the sender address after migration...
    i have always CN=user,DC=PRODUCTION,Dc=DOMAIN
    Have you got this problem??

    could you tell me what did you put in the BASE DN in ZCSMigration software ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] service zimbra starting slow
    By lufermalgo in forum Administrators
    Replies: 5
    Last Post: 02-05-2010, 03:06 PM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •