Results 1 to 4 of 4

Thread: ldap_bind: Can't contact LDAP server (-1)

  1. #1
    esra is offline Active Member
    Join Date
    Feb 2010
    Posts
    34
    Rep Power
    5

    Default ldap_bind: Can't contact LDAP server (-1)

    Hello,

    I try to migrate from Exchange server to zimbra.When I add one user to ldap on zimbra,or use this command ldapadd -f /tmp/posixusers.ldif -x -H ldapi:/// -D cn=config -W
    ı always get this message ldap_bind: Can't contact LDAP server (-1).

    Does anyone help me?

    I use this article UNIX and Windows Accounts in Zimbra LDAP and Zimbra Admin UI 6.0 - Zimbra :: Wiki

    Thnak you..

  2. #2
    esra is offline Active Member
    Join Date
    Feb 2010
    Posts
    34
    Rep Power
    5

    Default

    when I write zmcontrol start my output is
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    I couldn't see ldap ??

    Pls,help me..

  3. #3
    jummo is offline Special Member
    Join Date
    May 2009
    Location
    Bremen, Germany
    Posts
    122
    Rep Power
    5

    Default

    ldapadd -f /tmp/posixusers.ldif -x -h your.zimbra.host -DN cn=config -W

  4. #4
    esra is offline Active Member
    Join Date
    Feb 2010
    Posts
    34
    Rep Power
    5

    Default

    Actually my domain name on exchange is gata.com,.I installed zimbra on centos.The hostname of computer is newyork,and the zimbra address became newyork.gata.com,naturally one mail adress is test@newyork.gata.com.these address are correct?or should my domain name be zimbra.gata.com?

    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ubuntu 8.04 Lts Zimbra 5.0.14 Ldap Problem
    By rkrojero in forum Installation
    Replies: 10
    Last Post: 04-20-2009, 11:58 PM
  2. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  3. Replies: 2
    Last Post: 01-17-2008, 09:45 PM
  4. Replies: 2
    Last Post: 05-24-2006, 10:01 AM
  5. Authenticating to the LDAP
    By jasonwillis in forum Installation
    Replies: 4
    Last Post: 03-15-2006, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •