Results 1 to 6 of 6

Thread: Keep Old Zimbra to migrate New One..

  1. #1
    stich86 is offline Special Member
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    7

    Default Keep Old Zimbra to migrate New One..

    Hi guys,

    where the 6.0.5 will be out (that fix pop3 issue), i need to start migration from 5.0.9 to 6.0.5 on new server with new name (and new bes).

    The problem starts when the smtp need to be used. Is it possible to keep the two zimbra live and delivery email on the right server? I try to explain..

    i've user1@domain.com on the old zimbra, need to move to the new one.. i create two MX records on DNS, if there is not user on the old, can be redirect to the new one? Or isn't possibile?


    thanks!

  2. #2
    raj's Avatar
    raj
    raj is offline Moderator
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    10

    Default

    use the following link and read carefully all instructions.
    once you have the 2nd new server setup and working you can use zimbraMailTransport for users to fwd emails to 2nd server till you finish the migration and then remove the old one

    Split Domain - Zimbra :: Wiki


    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by stich86 View Post
    where the 6.0.5 will be out (that fix pop3 issue)...
    Details, as always, are in the Product Portal
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    stich86 is offline Special Member
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    Details, as always, are in the Product Portal
    sorry, was a typo... was "when" not "where" ^_^

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by stich86 View Post
    sorry, was a typo... was "when" not "where" ^_^
    I understood what you meant, the answer is still in the Product Portal.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    stich86 is offline Special Member
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    7

    Default

    ok, test the commands on the wiki and seems to work..

    now just waiting for 6.0.5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 11-24-2009, 08:46 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •