Results 1 to 8 of 8

Thread: [SOLVED] Problem with importing Zimbra tgz files

  1. #1
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    500
    Rep Power
    7

    Default [SOLVED] Problem with importing Zimbra tgz files

    Is there a file size limit on the Zimbra tgz file export? Because I notice that the tgz files over 200MB I exported cannot be imported back to Zimbra. Please advise.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,579
    Rep Power
    57

    Default

    Quote Originally Posted by bhwong View Post
    Is there a file size limit on the Zimbra tgz file export?
    No, there isn't and it wouldn't make sense having a limit on that function.

    How about giving some details of which Zimbra version this is, what exactly you've done and what errors you see in the log files. You should also search bugzilla to see if there's any outstanding bug reports.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    500
    Rep Power
    7

    Default

    I export some tgz files from outgoing staff accounts before removing these accounts from Zimbra 5.0.11 FOSS. I do notice that accounts over 200MB have problems when I try to rename the default filename. Windows said that these files are in used and cannot be renamed.

    When I import the tgz files, I'm quite surprised that it's done within a minute, even for 1GB tgz file. However, the inbox is completely empty, even when I click get mail to refresh the folder. I have no problem with other tgz files I exported that are under 200MB. Thus, I was suspect was the file size causing this problem.

    btw, is there any utility to recover corrupted tgz files? I used to run scanpst.exe to recover corrupted pst file for Outlook.

  4. #4
    Himanshu is offline Advanced Member
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Quote Originally Posted by bhwong View Post
    I export some tgz files from outgoing staff accounts before removing these accounts from Zimbra 5.0.11 FOSS. I do notice that accounts over 200MB have problems when I try to rename the default filename. Windows said that these files are in used and cannot be renamed.

    When I import the tgz files, I'm quite surprised that it's done within a minute, even for 1GB tgz file. However, the inbox is completely empty, even when I click get mail to refresh the folder. I have no problem with other tgz files I exported that are under 200MB. Thus, I was suspect was the file size causing this problem.

    btw, is there any utility to recover corrupted tgz files? I used to run scanpst.exe to recover corrupted pst file for Outlook.
    Check if Following works.
    /opt/zimbra/bin/zmmailbox -z -m user@domain.com postRestURL “//?fmt=tgz&resolve=reset” /tmp/account.tgz

  5. #5
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    500
    Rep Power
    7

    Default

    Hi Himanshu,

    Is your command meant to create a new account and import a tgz file which I have to place in the tmp folder first?

    Thanks,
    Boon Hong.

  6. #6
    Himanshu is offline Advanced Member
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Quote Originally Posted by bhwong View Post
    Hi Himanshu,

    Is your command meant to create a new account and import a tgz file which I have to place in the tmp folder first?

    Thanks,
    Boon Hong.
    Command Assumes as follows.

    1.account.tgz is the file that you got generated when exported from prefrence export option.
    2.user@domain.com is aleady created & in which u want to import the earlier exported file account.tgz

  7. #7
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    500
    Rep Power
    7

    Default

    Thanks Himanshu, your method works!

  8. #8
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    500
    Rep Power
    7

    Default

    Hi Bill, there is no error message. It just show empty mailbox after importing using the GUI. Shall I report it as bug?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  2. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  3. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  4. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •