Results 1 to 3 of 3

Thread: Upgrade Fail from 6.0.1 to 6.0.2

  1. #1
    stich86 is offline Special Member
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    7

    Default Upgrade Fail from 6.0.1 to 6.0.2

    Hi guys,

    i'm trying to update a test machine from .1 to .2 (just for test, there isnt yet a fix for break pop connection)..

    But after all checks, the upgrade fail with this error:

    Operations logged to /tmp/zmsetup.10282009-235947.log
    Upgrading from 6.0.1_GA_1816 to 6.0.2_GA_1912
    Stopping zimbra services...done.
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql...done.
    This appears to be 6.0.1_GA
    Schema upgrade required from version 60 to 63.
    Running /opt/zimbra/libexec/scripts/migrate20090315-MobileDevices.pl
    Thu Oct 29 00:00:10 2009: Verified schema version 60.
    Thu Oct 29 00:00:10 2009: Adding ZIMBRA.MOBILE_DEVICES table.
    ERROR 1050 (42S01) at line 1: Table 'mobile_devices' already exists
    Thu Oct 29 00:00:10 2009: Error while running '/opt/zimbra/bin/mysql --user=zimbra --password=nM7vB5JTzkdBxBCxJiiXEnO5Xmdav --database=zimbra --batch --skip-column-names'.
    Script failed with code 256: - exiting
    UPGRADE FAILED - exiting.


    any help?

    thanks

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Check the mysql logfiles under /opt/zimbra/log for any errors.

  3. #3
    stich86 is offline Special Member
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    7

    Default

    the error is the same..
    cannot create mobile_devices because already exists...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.1 to 6.0.2 Email Contact Type Lost
    By folioguru in forum Installation
    Replies: 1
    Last Post: 10-30-2009, 05:21 AM
  2. Upgrade to 6.0.2 advice
    By sadams@bigrocksports.com in forum Zimbra Connector for BlackBerry
    Replies: 7
    Last Post: 10-27-2009, 09:42 AM
  3. [SOLVED] Upgrade from 6.0.1 to 6.0.2 trashed web UI
    By MaffooClock in forum Installation
    Replies: 10
    Last Post: 10-26-2009, 05:07 AM
  4. [SOLVED] Upgrade from 6.0.1 to 6.0.2 fails
    By ianw1974 in forum Installation
    Replies: 2
    Last Post: 10-25-2009, 11:08 AM
  5. Upgrade From 6.0.1 to 6.0.2
    By Tripple in forum Zimbra Success Stories
    Replies: 3
    Last Post: 10-24-2009, 11:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •