Results 1 to 3 of 3

Thread: Migrating Zimbra 6 beta rc1 to NE 6.0.1

  1. #1
    juniper is offline Active Member
    Join Date
    Feb 2009
    Posts
    26
    Rep Power
    6

    Default Migrating Zimbra 6 beta rc1 to NE 6.0.1

    I'm trying to follow the instructions at ZCS-to-ZCS Migrations » Zimbra :: Blog and move things from the beta host we were testing on to the new early-adopters host. It's not working so well. :/

    [zimbra@betahost ~]$ /opt/zimbra/bin/zmmailbox -z -m juniper@betahost.internal.itasoftware.com getRestURL "//?fmt=tgz" >/tmp/juniper.tgz

    Then I copy the juniper.tgz file over to /tmp/juniper.tgz on the new 6.0.1 server, chown it to zimbra, and run:

    [zimbra@zimbra tmp]$ /opt/zimbra/bin/zmmailbox -z -m juniper@zimbra.itasoftware.com postRestURL "//?fmt=tgz&resolve=reset" /tmp/juniper.tgz
    ERROR: service.FAILURE (system failure: POST failed, status=500 system failure: tgz formatter failure)

    What am I missing? Suggestions?

  2. #2
    swindmill is offline New Member
    Join Date
    Dec 2008
    Posts
    4
    Rep Power
    6

    Default

    I experienced the same issue with 6.0.1

    Try removing the &resolve=reset from your postRestURL command, that worked for me.

    Perhaps someone should open up a bug report on bugzilla.zimbra.com

  3. #3
    juniper is offline Active Member
    Join Date
    Feb 2009
    Posts
    26
    Rep Power
    6

    Default

    That did it! Many thanks from my cranky beta testers, who didn't want to have to rebuild all of their filters from scratch.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •