Results 1 to 3 of 3

Thread: Migration/Upgrade Combo Question

  1. #1
    MikeOliveri is offline Junior Member
    Join Date
    May 2007
    Location
    Peoria, IL
    Posts
    6
    Rep Power
    8

    Default Migration/Upgrade Combo Question

    I need to go from a server running Zimbra 4.5.10 on Ubuntu 6.10 to a new server with the latest Zimbra on Ubuntu 8.04LTS. (Long story short, 6.06LTS wouldn't run on my hardware, then in waiting for a new Zimbra LTS build for 8.04, I let time get away and now I'm way behind.)

    For the migration how-to, I'm reading:
    Moving ZCS to Another Server » Zimbra :: Blog

    It says I have to be running the same version of Zimbra on both systems. Am I correct in assuming 5.0.16 for 6.06LTS and 5.0.16 for 8.04LTS count as the same version?

    Of course, this assumes I can get 5.0.16 running on 6.10 as I did with 4.5.10 (even though it's not officially supported). If not, is there a way to migrate just my data from one to the other (email, user lists, etc)?

    Thanks,
    Mike

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    That blog post should work fine for the migration and the 'same release' means the release level of Zimbra so in your scenario 5.0.16 is the same for both versions of Ubuntu.

    If thtis is the OSS version of Zimbra then make sure you take adequate backups of the /opt/zimbra directory at each stage of your update process.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    MikeOliveri is offline Junior Member
    Join Date
    May 2007
    Location
    Peoria, IL
    Posts
    6
    Rep Power
    8

    Default

    Excellent, thanks. This is the network edition, but yeah, I'll be making backups. If I can't get 5 to take on the old box, I'll just drop 4.5 back in place and explore the next option.

    Mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Accented characters shown as question marks
    By fcolpron in forum Administrators
    Replies: 5
    Last Post: 08-07-2008, 12:39 PM
  2. Replies: 7
    Last Post: 06-08-2008, 01:54 PM
  3. server configuration question
    By burnmage in forum Installation
    Replies: 0
    Last Post: 11-08-2007, 04:27 PM
  4. Question regarding modified pages
    By technoteen in forum Developers
    Replies: 1
    Last Post: 06-13-2007, 06:40 PM
  5. Multiple Domains Question
    By kristiaan_d in forum Administrators
    Replies: 2
    Last Post: 03-14-2007, 04:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •