Results 1 to 1 of 1

Thread: Missing or corrupted From: column after migration

  1. #1
    alexOfOz is offline Starter Member
    Join Date
    Mar 2009
    Posts
    2
    Rep Power
    6

    Unhappy Missing or corrupted From: column after migration

    Hi

    Had issues with lotus migration tool (did manage to get email account ids into zimbra) so decided to try the Outlook migration tool.

    First step was to convert the lotus .nsf files to outlook .pst format. I used a windows tool called "Systools Export Notes" to do the conversion.

    Then the corresponding .pst was loaded into Outlook and things are ok (see
    outlook.jpg) so it does not seem to be an issue with "Systools Export
    Notes".

    After uploading a few into zimbra with outlook migration
    tool I noticed that everyones inboxs were not displaying the "From:"
    column. (see zimbra1.jpg & zimbra2.jpg; note the red markings I've added
    to highlight items of interest)

    Noticed that a similar issue was happening in items in the "Sent" folder
    for all the accounts (see zimbra3.jpg).

    Must have something to do with outlook migration tool. As you can see in
    the zimbra4.jpg grab, sending new test email displays "From" details.

    Tried a number of things so far, including tips at..
    Zimbra Outlook PST Import Wizard Tips - Zimbra :: Wiki
    .. and tried converting to older outlook .pst format in the notes
    conversion tool, which can ouput the outlook format as 2000/2002/XP (Ansi Format) or 2003/2007 (Unicode Format).

    The "zimbra5.jpg" shot is showing some partial success when using the Outlook connector. Clean outlook & connector install, created a test user in zimbra then imported .pst file into outlook & synced with server.

    Using latest XP sp3 system with Outlook 2007 updates with latest ZCS.

    Still looking for a solution.

    regards
    alexOfOz
    .
    Last edited by alexOfOz; 03-09-2009 at 12:11 AM. Reason: missed a image link

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 09:08 AM
  2. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 10:26 PM
  3. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  4. migrate20070809-Signatures.pl?
    By j.mc in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 09:52 AM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •