Results 1 to 3 of 3

Thread: Need Help Migrated From Qmail To Zimbra

  1. #1
    abhiz's Avatar
    abhiz is offline Advanced Member
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Question Need Help Migrated From Qmail To Zimbra

    Hi ,two days back I migrated from Qmail to Zimbra 5 .0 version on UBUNTU 8.04 .Earlier I was having 2 domains hosted on Qmail server say xyz.com and abc.com.I migrated both the domains on ZCS.Qmail server is now only SMTP so I can send emails I have not shut down the domains on qmail server both the domains are active .What I want is If I send email using qmail SMTP it should come to new ZIMBRA server instead of going to OLD Qmail server.Is it possible to .If yes please let me know .

    Thanks
    Abhiz

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

    Default

    This is a question for a qmail forum/mailing list 8)

    Go to /var/qmail/control on your old server and edit the smtproutes file.
    In this file, put one domain per line with the ZCS server the mail should go to:
    Code:
    xyz.com:zimbra.domain.tld
    abc.com:zimbra.domain.tld
    Then restart qmail.

    However, a correct MX setup would be better...

  3. #3
    abhiz's Avatar
    abhiz is offline Advanced Member
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default Thanks!!!!

    Hi Klug thanks for reply I will try that on my Qmail server and will let you know the status.


    Chhers!!!!
    Abhiz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •