Results 1 to 6 of 6

Thread: RPC Error & Similar core dump already generated. Hence skipping this one.

  1. #1
    pasco is offline Active Member
    Join Date
    Jun 2008
    Location
    St. Gallen, Switzerland
    Posts
    25
    Rep Power
    6

    Default RPC Error & Similar core dump already generated. Hence skipping this one.

    Hi 2gether

    I try to migrate from an Exchange 2003 server to ZCS with the ZCS Exchange Migration Wizard. At the beginning I get the already in other threads mentioned RPC-Error. Actually, I still don't understand why I get it. My Zimbra Server is in the LAN, but I have splitDNS installed and mail delivery works perfectly - so I think that my splitDNS Setup is correct.

    Furthermore, I got this error:

    "Similar core dump already generated. Hence skipping this one."

    The Wizard hangs when it should start migrate and generates an endless list with this message/sentence ("Similar core dump already generated. Hence skipping this one").

    It looks like this:

    -10-2008 15:15:26 [4776]: ZCSExchangeMigrationWizard-5.0.10_GA_2608 Version 5.0
    07-10-2008 15:15:26 [4776]: Using Collaboration Data Objects for Exchange
    07-10-2008 15:15:42 [4776]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\1\ZCSExchangeMi grationWizard-5.0.10_GA_2608\1-RPCErrorRequest.xml
    07-10-2008 15:15:42 [4776]: RPC Error: One or more errors were found in the Secure Sockets Layer (SSL) certificate sent by the server.
    Continue with the invalid certificate?
    07-10-2008 15:15:59 [4776]: Picking Objects
    07-10-2008 15:16:12 [4776]: Creating / starting 1 worker threads
    07-10-2008 15:16:12 [4776]: Dispatching work to worker threads
    07-10-2008 15:16:12 [4776]: Notifying threads to exit
    07-10-2008 15:16:12 [4888]: Worker thread started
    07-10-2008 15:16:12 [4888]: Exception Address: 0x77e4bee7
    07-10-2008 15:16:16 [4888]: CORE: Generated core dump: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\1\ZCSExchangeMi grationWizard-5.0.10_GA_2608\ZimbraCore_10072008_151612.dmp
    07-10-2008 15:16:16 [4888]: Similar core dump already generated. Hence skipping this one.
    07-10-2008 15:16:16 [4888]: Similar core dump already generated. Hence skipping this one.
    07-10-2008 15:16:16 [4888]: Similar core dump already generated. Hence skipping this one.

    (and so on)

    The file 1-RPCErrorRequest.xml contains following:

    - <soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
    - <soap:Header>
    - <context xmlns="urn:zimbra">
    <nonotify />
    <noqualify />
    <nosession />
    </context>
    </soap:Header>
    - <soap:Body>
    - <AuthRequest xmlns="urn:zimbraAdmin">
    <name>admin</name>
    <password>*******</password>
    </AuthRequest>
    </soap:Body>
    </soap:Envelope>

    I could also send the ZimbraCore Dump-file if you need it...

    Does anybody know a fix for this or what I'm doing wrong?


    Thanks so much in advance
    cheers, p@sco
    Last edited by pasco; 10-07-2008 at 09:11 AM. Reason: corrected some errors and missings in my thread

  2. #2
    pasco is offline Active Member
    Join Date
    Jun 2008
    Location
    St. Gallen, Switzerland
    Posts
    25
    Rep Power
    6

    Default

    No ideas?

  3. #3
    sktwolf is offline Partner (VAR/HSP)
    Join Date
    Oct 2007
    Location
    Paris
    Posts
    15
    Rep Power
    7

    Default

    I'm having the same issue with a Zimbra 5.0.9 NE and the exchange migration tool.

    I'm using an outlook 2007 and a windows XP as a client

    maybe the 5.0.10 solve the problem ??!!!

  4. #4
    pasco is offline Active Member
    Join Date
    Jun 2008
    Location
    St. Gallen, Switzerland
    Posts
    25
    Rep Power
    6

    Default

    Actually I'm using already Zimbra 5.0.10_GA_2609.UBUNTU8.FOSS Version...

    I have an Exchange Server 2003 and Windows Server 2003.

    5.0.10 doesn't solve the problem...

  5. #5
    mnichols is offline Zimbra Employee
    Join Date
    Nov 2007
    Location
    Highlands Ranch, CO
    Posts
    7
    Rep Power
    7

    Default Exchange Migration Core Dumps

    Disclaimer: I am not authoritative on the Exchange Migration wizard or how it works...

    I set up a lab to do some testing and got the same results when running the migration wizard from the exchange server. I then set up a "migration" server, joined the domain, installed Outlook 2007 and ran the migration script from there. I had a couple of problems to start with and made two changes:

    1. Pointed DNS on the migration server to the domain controller as referenced in another posting.
    2. Modified the account I used in the Outlook profile in Exchange System Manager from "Exchange Full Administrator" to "Exchange Administrator".

    The migration then ran just fine.

    I think the core of the problem is the mapi.dll file on an exchange server is different than a mapi.dll. I do not recommend running the migration wizard from there!

  6. #6
    pasco is offline Active Member
    Join Date
    Jun 2008
    Location
    St. Gallen, Switzerland
    Posts
    25
    Rep Power
    6

    Default

    Thanks for your answer!

    Just to be sure that I got it right what you have described:


    1. Pointed DNS on the migration server to the domain controller as referenced in another posting.
    2. Modified the account I used in the Outlook profile in Exchange System Manager from "Exchange Full Administrator" to "Exchange Administrator".
    1. The migration server is the Exchange Server? So if I ping my zimbra-Server from the Exchange Server with its FQDN I got the correct (private) IP for my zimbra-Server, right? That's working, but I still get the SSL-Error in the beginning...

    2. You mean on the Server Managment Console on the Exchange Server? Or do I have to install Outlook 2007 first on the Exchange Server and then change there from "Exchange Full Administrator" to "Exchange Administrator" somewhere?

    Thanks so much!
    p@sco

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •