Results 1 to 3 of 3

Thread: problem after migration

  1. #1
    incous is offline Starter Member
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Question problem after migration

    Dear all,

    I have problem after migration. I have installed a new Zimbra, it works as well. Then I create some users manually and migrate old message by command line
    zmmailbox -z -m user@domain.com addMessage Inbox user/Maildir/cur user/Maildir/new user/Maildir/tmp
    zmmailbox -z -m user@domain.com addMessage Sent user/Maildir/.Sent/cur user/Maildir/.Sent/new user/Maildir/.Sent/tmp
    ........
    After migration, I browse Zimbra webmail and can see old messages there. But the problem is messages in Sent folder, at the "To:" column it shows email address of From: field, not To: field. One thing is when I double click to view detail of message, the message is showed with right From: and To:, as it should be.

    Can you guys help me to correct this issue
    Thanks in advance

  2. #2
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    What version of Zimbra are you running? There was a problem where sub-folders of the Sent folder where not behaving like a Sent folder, so you would see the "From" column, instead of the "To" column. I thought this was fixed in 5.0.x, and a quick test seemed OK on my end.

  3. #3
    incous is offline Starter Member
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Default

    Quote Originally Posted by soxfan View Post
    What version of Zimbra are you running? There was a problem where sub-folders of the Sent folder where not behaving like a Sent folder, so you would see the "From" column, instead of the "To" column. I thought this was fixed in 5.0.x, and a quick test seemed OK on my end.
    Thanks for your replying,
    I used the newest Open-Source Edition version 5.0.6, the column title was "To:" (correct) but the content was email_from (not correct)

    Regards,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migration Wizard Problem
    By danscott in forum Administrators
    Replies: 7
    Last Post: Yesterday, 02:29 AM
  2. GroupWise migration experience
    By nrc in forum Migration
    Replies: 3
    Last Post: 08-24-2010, 12:41 AM
  3. Exchange migration problem
    By sanane in forum Administrators
    Replies: 3
    Last Post: 04-27-2008, 07:21 PM
  4. Replies: 4
    Last Post: 03-22-2007, 04:31 AM
  5. Exchange 5.5 Migration - Calendar Problem
    By wbsimonato in forum Migration
    Replies: 3
    Last Post: 12-04-2006, 05:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •