Results 1 to 5 of 5

Thread: ZCS PST Import Wizard "Outlook 03/07 not installed" error

  1. #1
    fieryprophet is offline Junior Member
    Join Date
    Mar 2008
    Posts
    9
    Rep Power
    7

    Unhappy ZCS PST Import Wizard "Outlook 03/07 not installed" error

    I am using ZCS OSE 5.0.1 and I keep getting this error attempting to use the ZCS PST Import Wizard (also version 5.0.1):

    "ZCS Import Wizard for Outlook requires Outlook 2003 or Outlook 2007 to be installed"

    I am running Outlook 2003 with no problems, and I'm running the tool under Windows XP SP2, but nothing I can do will make this tool run.

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    In your registry, check the value of HKEY_CLASSES_ROOT\Outlook.Application\CurVer. It should be Outlook.Application.11 in your case.

    That's what the wizard is looking for -- it then extracts out the 11.

    Maybe this key isn't there?

  3. #3
    fieryprophet is offline Junior Member
    Join Date
    Mar 2008
    Posts
    9
    Rep Power
    7

    Default Unfortunately, no

    I checked that registry key, but it has a value of "Outlook.Application.11" just like it should.

    What else does the tool check on startup?

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    For that error, that's the only check we do. Do you have some issues with registry access?

  5. #5
    fieryprophet is offline Junior Member
    Join Date
    Mar 2008
    Posts
    9
    Rep Power
    7

    Default Fixed it

    I changed the permissions on that registry key to "Full Control" and now it works.

    Very strange.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  4. Error using the PST Import Wizard
    By yogel in forum Zimbra Connector for Outlook
    Replies: 8
    Last Post: 04-25-2006, 06:32 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •