Results 1 to 7 of 7

Thread: Message Counts Incorrect

  1. #1
    chewblocka is offline Member
    Join Date
    Feb 2008
    Location
    Indianapolis, IN
    Posts
    13
    Rep Power
    7

    Default Message Counts Incorrect

    I have migrated all the users in my company from a general, courier-imap account system to Zimbra using imapsync. In general, the migration went great! However, we have noticed some message counts are incorrect. As an example, one user's inbox is showing 1-20 of 50 and won't let her click on the back or forward arrows. Even if you sent the displayed messages to 100, it still says 1-20 of 50. This is obviously not correct. The drafts folder seems to be doing this a lot too. One person's draft folder says they have 12 unread messages in it, but when they select the drafts folder, there are no messages there. Any ideas as to what is going on here?

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Would you please provide what version of Zimbra you are running, and also the O/S version please ?

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    This is normally a problem with having used an IMAP client to connect to the server and not done an 'expunge'. You could first try doing a reindex of the mailbox from the admin UI and see if that fixes the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    chewblocka is offline Member
    Join Date
    Feb 2008
    Location
    Indianapolis, IN
    Posts
    13
    Rep Power
    7

    Default

    I gave that a try, but it didn't seem to make any difference. Any other ideas?

    FYI... I am using Zimbra 5.0.2 running on CentOS 5.

  5. #5
    p24t is offline Moderator
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I have this same issue. When you empty the Trash, the mysterious drafts count goes away.

  6. #6
    theklone is offline Member
    Join Date
    Nov 2007
    Posts
    10
    Rep Power
    7

    Default

    Quote Originally Posted by p24t View Post
    I have this same issue. When you empty the Trash, the mysterious drafts count goes away.
    I too am having this problem (as shown in the image attached). I had some items in the Trash and upon emptying the trash the Drafts count disappeared?
    Attached Images Attached Images

  7. #7
    p24t is offline Moderator
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I found, that during migration, if I were to use the 'compact folders' (expunge, etc) option in Tbird, that the mysterious drafts count didn't appear. I think there might be a flag for imapsync to use --expunge.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  2. Problems with Message Counts in InBox
    By jdog in forum Administrators
    Replies: 1
    Last Post: 02-25-2008, 09:46 PM
  3. New Message Counts for Shared Folders
    By fcash in forum Users
    Replies: 2
    Last Post: 12-21-2007, 01:01 PM
  4. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  5. Incorrect New Message Count
    By andreychek in forum Administrators
    Replies: 6
    Last Post: 08-26-2006, 01:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •