Results 1 to 2 of 2

Thread: Upgrade ZCS 4.5.11 GA to 5.0.1

  1. #1
    aerojasc is offline Junior Member
    Join Date
    Jul 2007
    Location
    Caracas, Venezuela
    Posts
    8
    Rep Power
    7

    Default Upgrade ZCS 4.5.11 GA to 5.0.1

    Dear Zimbra Team, I'm having an upgrade issue on my zimbra server. All the tasks of upgrade seems to be executing perfectly... even de ldap backup script performs the data restore from the old configuration, but at the database upgrade time it seem's to crash and show a MySQL query making reference to a db.version problem. The setup script notifies that it can't continue with the upgrade and my old Zimbra configuration does not work. I'm Using a Zimbra Collaboration Suite 4.5.11 GA on a Red Hat ES 4.0 Server. All this time, this version of Zimbra did work perfectly but I am looking forward to the version upgrade to improve my collaboration service with the new mobile features. I read and follow the upgrade steps available at the release notes of the new version of Zimbra. I'm using a Single-Server configuration. So, I would like some help if anybody know how to fix this issue or if there are some other steps to continue with the upgrade.

    Thanks a lot for your help.
    Andres Rojas
    Support Manager
    Logica Sistemas, C.A.
    www.logica.com.ve

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,
    In your temp folder there might be some good logs to attach to a forum post (/tmp/zmsetup.log.#### & /tmp/install.log.####)
    Have you reverted/restored your backup so that you're up and running on 4.5.11 again?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Error during upgrade from zcs 4.5.11 to 5.0.2 on FC7
    By fabio.puglisi in forum Installation
    Replies: 1
    Last Post: 02-12-2008, 03:23 PM
  3. ZCS 4.5.10 mixed domain w/ ZCS 5.0.1
    By kpatton in forum Installation
    Replies: 2
    Last Post: 01-21-2008, 06:24 PM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •