Results 1 to 2 of 2

Thread: How does one move from an NE install to a OS install?

  1. #1
    fcash is offline Elite Member
    Join Date
    Jun 2007
    Location
    BC, Canada
    Posts
    281
    Rep Power
    8

    Default How does one move from an NE install to a OS install?

    From the "Open-Source Edition" downloads page:
    More Tips:
    Can I revert the Network Edition Trial to the Open Source Edition? Absolutely - all your email data, etc. will be left intact if you choose not to purchase ZCS Network Edition
    Where's the documentation on how one does this?

    There are articles in the wiki for going from OS to NE, but nothing for going from NE to OS. There's also nothing in the forums (that I can find in various searches) on this subject.

    Is it as simple as not licensing the NE install, and it automatically disables all the NE-specific features (Outlook connector, Mobile, etc)? Or do we need to install the OS version and then migrate all the data to it? Or something else?
    Freddie

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Make sure you have a backup of your NE install the run the Open Source install on the same server, it will 'upgrade' to OS version. Obviously you will need to use the same Open Source release of Zimbra as the one already installed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No response from Jetty on clean 5.02 OS install
    By cniknet in forum Administrators
    Replies: 0
    Last Post: 02-16-2008, 12:17 PM
  2. zcs open source will not install on os x 10.4.11
    By comptekki in forum Installation
    Replies: 6
    Last Post: 01-16-2008, 11:18 AM
  3. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  4. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 12:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •