Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Migration problems caused by broken vmware image

  1. #11
    BarthezZ Guest

    Default

    I Currently have 4.5.9, and want to upgrade to 4.5.10 but eventually to 5.x
    (This worked in the past perfectly on a test machine)

    /opt is seen by the OS as a other drive yes.

  2. #12
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    What error message is given (if any) when you run the upgrade and what's in the upgrade logs? BTW, 4.5.11 is the current 4.5.x release.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    BarthezZ Guest

    Default

    This time during an upgrade i got an error message. Previous times it just did a fresh install.

    Setting defaults from existing config...Warning: null valued key 'mysql_logger_root_password'
    Upgrading from 4.5.9_GA_1454 to 4.5.10_GA_1575
    Stopping zimbra services
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql
    Starting logger mysql
    UPGRADE FAILED - exiting
    I've checked the created /tmp/zmsetup.log.xxxx and it 2 times displays the help for an ldap command it seems

  4. #14
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Try resetting the logger password and run the install again, if it still fails then post the details from the upgrade log.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    BarthezZ Guest

    Default

    zimbra@email:~/bin$ zmmylogpasswd --root 28jcvSIMtEJB2d3AZwCP5pMrunSrJ
    /opt/zimbra/bin/logmysqladmin -u root --password= password 28jcvSIMtEJB2d3AZwCP5pMrunSrJ
    /opt/zimbra/logger/mysql/bin/mysqladmin: connect to server at 'localhost' failed
    error: 'Access denied for user 'root'@'localhost' (using password: NO)'
    **** PASSWORD CHANGE FAILED

    Altough its running I seem to be unable at all to reset that password.
    Is it wise to overwrite the grant tables and than edit the password?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VMWare Image
    By fondwey in forum Installation
    Replies: 5
    Last Post: 09-08-2009, 07:42 PM
  2. Groupwise Migration Problems.
    By SurrealSystems in forum Migration
    Replies: 6
    Last Post: 09-14-2007, 03:13 PM
  3. Ver 4.5.5 vmware image?
    By dagar in forum Administrators
    Replies: 0
    Last Post: 06-05-2007, 12:55 PM
  4. exchange 2000 migration problems
    By tleong in forum Administrators
    Replies: 3
    Last Post: 02-21-2007, 11:20 PM
  5. VMWare Image
    By tug in forum Installation
    Replies: 3
    Last Post: 01-12-2006, 10:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •