to upgrade my zcs-4.5.4_GA_763.SuSE10.tgz at OpenSuSe 10.2 to ZCS 5 all that i need is run /install.sh that they do all steps for upgrade for me?

Have any problem with this step?