Results 1 to 4 of 4

Thread: ssl problem while migrating

  1. #1
    chandu is offline Elite Member
    Join Date
    Dec 2007
    Posts
    445
    Rep Power
    7

    Default ssl problem while migrating

    hi,

    when i am migrating the mailboxes form exchange 2003 to open sources zcs
    via "ZCSExchangeMigrationWizard-4.5.10_GA_15" it is giving below error

    INVALID CERTIFICATES

    one or more errors were found in the ssl certificate sent by the server.
    continue with invalid certificates


    what to do in such case

    Regards
    chandu

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Can you continue with the self signed cert?
    BTW: ZCS 5.0 FOSS is Released!!!

  3. #3
    chandu is offline Elite Member
    Join Date
    Dec 2007
    Posts
    445
    Rep Power
    7

    Default

    I can continue, I think it may create problem afterward

    please suggest what to do




    Regards,
    chandu

    Thanks for your suggestions

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    You should be ok, the error would disappear if you used a Commercial Certificates - Zimbra :: Wiki
    If you're on 5.0 there's an extension in your admin console gui that you can use to do that process a little easier, it generally works with most certs - there's one or two things that will be in the next release to correct minor issues/design shortcomings with that extension.
    ZCS 5.0 FOSS is Released!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. external ldap authentication over SSL problem
    By eyablon in forum Administrators
    Replies: 2
    Last Post: 05-05-2014, 03:44 AM
  2. Replies: 1
    Last Post: 05-15-2009, 08:04 PM
  3. SMTP SSL Problem
    By nexus in forum Installation
    Replies: 8
    Last Post: 03-15-2007, 07:26 AM
  4. SSL problem
    By kowell in forum Administrators
    Replies: 5
    Last Post: 06-23-2006, 10:33 PM
  5. SSL Cert Problem using SOAP API
    By pbwebguy in forum Developers
    Replies: 1
    Last Post: 06-06-2006, 05:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •