Results 1 to 2 of 2

Thread: update from 4.5.6 to 4.5.9

  1. #1
    mannes is offline Active Member
    Join Date
    Sep 2007
    Posts
    36
    Rep Power
    7

    Default update from 4.5.6 to 4.5.9

    Helloo,

    As I get some errors when adding/modifying distribution lists and tampering with the user accounts (slapd crashes, 99% CPU usage), I plan to make a version upgrade of my zimbra server from 4.5.6 to 4.5.9, hoping this will help fixing them. The question is whether the pyzor and razor settings I made (for antispam, as suggested in the zimbra wiki) will be kept or if they'll be lost. I'm using FC6 and RHEL4 Zimbra packages (zimbra was installed using the wiki for installing zcs on FC6 64bit and addapting it for 32bit CPUs). Is there any issue of stability using this combination??

    Thank you.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by mannes View Post
    Is there any issue of stability using this combination??
    If you want stability then I suggest you use a more appropriate distribution than the one you currently have, CentOS would give you less to worry about.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrading from 4.5.6 to 4.5.9: LDAP error
    By smcgrath1111 in forum Installation
    Replies: 17
    Last Post: 12-06-2007, 10:15 AM
  2. Replies: 7
    Last Post: 11-02-2007, 11:30 PM
  3. LDAP failure? Upgrade 4.5.6 - 4.5.9 failed
    By jeschulze in forum Installation
    Replies: 10
    Last Post: 11-01-2007, 09:51 AM
  4. Upgrade 4.5.6 to 4.5.9
    By bramm in forum Installation
    Replies: 1
    Last Post: 10-25-2007, 11:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •