Results 1 to 5 of 5

Thread: non riesco ad inviare le mail

  1. #1
    pdagrafica is offline Member
    Join Date
    Jan 2012
    Posts
    11
    Rep Power
    3

    Default non riesco ad inviare le mail

    Buon giorno da questa mattina che non riesco ad inviare la posta, mentre riesco a riceverla.
    Dopo l'invio mi viene inviato un messaggio dalla stessa casella di posta da dove l'ho inviato , ovvero la mia :

    550 MAIL FROM:<> [79.44.242.182] blocked - Too much traffic from this address.

    Qualcuno sa aiutarmi?

    E' da escludersi che non funziona il server perch ho gi verificato, del resto anche da cellulare riesco a inviare mail, solo dal pc no.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    See what the details are here: Multi-RBL Check Results | The Anti-Abuse Project
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    ci sono stati troppi tentativi di connessione a quel server smtp. usi mail.cs.interbusiness.it come relay? se hai un IP pubblico consiglierei l'invio diretto!

    ciao
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  4. #4
    pdagrafica is offline Member
    Join Date
    Jan 2012
    Posts
    11
    Rep Power
    3

    Default

    non so se utilizo questo :

    "usi mail.cs.interbusiness.it come relay"

    dove si vede?

    In ogni caso dopo quanto accaduto, una mail che avevo inviato arivata 40 volte al destinatario.

    Come si imposta l'invio diretto?

  5. #5
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    se non hai fatto nessuna configurazione "particoalare" dovresti gi usare l'invio diretto.
    controlla in amministrazione, impostazioni globali (o del server), MTA, se c' un relay per l'inoltro
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 04-10-2011, 09:14 AM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •