Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Installazione ok ma non accedo da browser

  1. #1
    mvolpato is offline Junior Member
    Join Date
    May 2012
    Posts
    7
    Rep Power
    2

    Question Installazione ok ma non accedo da browser

    Salve a tutti,
    Ho installato su vm la versione di centos 6.2 e ho installato la versione open source 7.1.4_GA seguendo la seguete video guida, Installation guide: VMware Zimbra (Open Source Edition) on CentOS 6.2 (720p) - YouTube.
    Tutto bene fino a quando inserendo indirizzo ip da browser per un test in locale non mi fa accedere anche se tutti i servizi sono attivi e funzionanti il ping alla macchina virtuale funziona perfettamente.
    Qualcuno può aiutarmi grazie anticipatamente.

  2. #2
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    525
    Rep Power
    7

    Default

    ip della macchina? con che IP cerchi di accedere?
    stai provando con un browser locale sulla stessa macchina? dovebbe rispondere anche su 127.0.0.1.
    apache o altri software che possono bloccare le porte?
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  3. #3
    mvolpato is offline Junior Member
    Join Date
    May 2012
    Posts
    7
    Rep Power
    2

    Default

    Grazie per la risposta,
    ip della macchina server virtuale centos6.2: 192.168.100.1 nome macchina: zimbra.uniesse.net dns: 8.8.8.8
    ip della macchina fisica che si collega 192.168.100.114.
    come dicevo riesco a pingare la macchina ma quando inserisco ne browser l'ip 192.168.100.1 niente da errore.
    Cosa mi consigli di controllare sono un neofita anche di centos linux.

  4. #4
    mvolpato is offline Junior Member
    Join Date
    May 2012
    Posts
    7
    Rep Power
    2

    Default

    [zimbra@zimbra root]$ netstat
    Active Internet connections (w/o servers)
    Proto Recv-Q Send-Q Local Address Foreign Address State
    tcp 0 0 localhost:7306 localhost:39393 ESTABLISH
    tcp 0 0 zimbra.uniesse.net:37336 zimbra.uniesse.net:ldap ESTABLISH
    tcp 0 0 zimbra.uniesse.net:ldap zimbra.uniesse.net:37514 ESTABLISH
    tcp 0 52 zimbra.uniesse.net:ssh 192.168.100.115:tpdu ESTABLISH
    tcp 0 0 zimbra.uniesse.net:ldap zimbra.uniesse.net:37336 ESTABLISH
    tcp 0 0 localhost:7171 localhost:58814 TIME_WAIT
    tcp 0 0 localhost:39393 localhost:7306 ESTABLISH
    spero possa essere utile

  5. #5
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    525
    Rep Power
    7

    Default

    non sembrano aperte le porte di zimbra.
    esegui questi comandi e manda qui l'output:
    Code:
    su - zimbra
    zmcontrol restart
    zmcontrol status
    exit
    cat /etc/hosts
    lsof -i -P -n
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  6. #6
    mvolpato is offline Junior Member
    Join Date
    May 2012
    Posts
    7
    Rep Power
    2

    Default

    Grazie ancora ti posto tutti i risultati dei comandi come richiesto

    Riavviato i servizi
    [root@zimbra ~]# su zimbra
    [zimbra@zimbra root]$ zmcontrol restart
    Host zimbra.uniesse.net
    Stopping zmconfigd...Done.
    Stopping stats...Done.
    Stopping mta...Done.
    Stopping spell...Done.
    Stopping snmp...Done.
    Stopping cbpolicyd...Done.
    Stopping archiving...Done.
    Stopping antivirus...Done.
    Stopping antispam...Done.
    Stopping imapproxy...Done.
    Stopping memcached...Done.
    Stopping mailbox...Done.
    Stopping logger...Done.
    Stopping ldap...Done.
    Host zimbra.uniesse.net
    Starting ldap...Done.
    Starting zmconfigd...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    [zimbra@zimbra root]$

    Stato Servizi

    Host zimbra.uniesse.net
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running
    zmconfigd Running
    [zimbra@zimbra root]$

    [root@zimbra ~]# cat /etc/hosts
    127.0.0.1 localhost localhost.localdomain localhost4 localhost4.localdomain4
    ::1 localhost localhost.localdomain localhost6 localhost6.localdomain6
    192.168.100.1 zimbra.uniesse.net zimbra
    [root@zimbra ~]#

    [root@zimbra ~]# lsof -i -P -n
    COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
    sshd 1106 root 3u IPv4 8111 0t0 TCP *:22 (LISTEN)
    sshd 1106 root 4u IPv6 8113 0t0 TCP *:22 (LISTEN)
    qpidd 1118 qpidd 10u IPv4 8168 0t0 TCP *:5672 (LISTEN)
    sshd 2803 root 3r IPv4 17673 0t0 TCP 192.168.100.1:22->192.168.100.115:1334 (ESTABLISHED)
    httpd 4054 zimbra 4u IPv6 20774 0t0 TCP *:7780 (LISTEN)
    httpd 4077 zimbra 4u IPv6 20774 0t0 TCP *:7780 (LISTEN)
    httpd 4078 zimbra 4u IPv6 20774 0t0 TCP *:7780 (LISTEN)
    httpd 4079 zimbra 4u IPv6 20774 0t0 TCP *:7780 (LISTEN)
    httpd 4081 zimbra 4u IPv6 20774 0t0 TCP *:7780 (LISTEN)
    httpd 4082 zimbra 4u IPv6 20774 0t0 TCP *:7780 (LISTEN)
    clamd 4167 zimbra 5u IPv4 20881 0t0 TCP 127.0.0.1:3310 (LISTEN)
    master 4300 root 12u IPv4 21136 0t0 TCP *:25 (LISTEN)
    master 4300 root 16u IPv4 21141 0t0 TCP *:465 (LISTEN)
    master 4300 root 19u IPv4 21146 0t0 TCP *:587 (LISTEN)
    master 4300 root 109u IPv4 21267 0t0 TCP 127.0.0.1:10025 (LISTEN)
    slapd 4938 zimbra 7u IPv4 22219 0t0 TCP 192.168.100.1:389 (LISTEN)
    java 5177 zimbra 73u IPv6 22923 0t0 UDP *:45191
    java 5177 zimbra 77u IPv6 25075 0t0 TCP 127.0.0.1:7171 (LISTEN)
    mysqld 6197 zimbra 12u IPv4 25435 0t0 TCP 127.0.0.1:7306 (LISTEN)
    mysqld 6197 zimbra 30u IPv4 26094 0t0 TCP 127.0.0.1:7306->127.0.0.1:56660 (ESTABLISHED)
    zmlogger 6200 zimbra 3u IPv4 25431 0t0 TCP 127.0.0.1:10663 (LISTEN)
    java 6256 zimbra 56u IPv6 25666 0t0 TCP *:110 (LISTEN)
    java 6256 zimbra 63u IPv6 25705 0t0 TCP *:995 (LISTEN)
    java 6256 zimbra 64u IPv6 25706 0t0 TCP *:143 (LISTEN)
    java 6256 zimbra 65u IPv6 25707 0t0 TCP *:993 (LISTEN)
    java 6256 zimbra 66u IPv6 25708 0t0 TCP *:7025 (LISTEN)
    java 6256 zimbra 68u IPv6 25733 0t0 TCP *:80 (LISTEN)
    java 6256 zimbra 69u IPv6 25734 0t0 TCP *:7071 (LISTEN)
    java 6256 zimbra 70u IPv6 25735 0t0 TCP *:7072 (LISTEN)
    java 6256 zimbra 92u IPv6 27855 0t0 UDP *:56342
    java 6256 zimbra 96u IPv6 26092 0t0 TCP 127.0.0.1:56660->127.0.0.1:7306 (ESTABLISHED)
    amavisd 6346 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7080 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7081 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7082 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7083 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7084 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7085 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7086 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7087 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7088 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    amavisd 7089 zimbra 4u IPv4 25732 0t0 TCP 127.0.0.1:10024 (LISTEN)
    lsof 10365 root 4r IPv4 42118 0t0 UDP 192.168.100.1:52776->192.168.100.201:53

  7. #7
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    525
    Rep Power
    7

    Default

    Quote Originally Posted by mvolpato View Post
    java 6256 zimbra 68u IPv6 25733 0t0 TCP *:80 (LISTEN)
    java 6256 zimbra 69u IPv6 25734 0t0 TCP *:7071 (LISTEN)
    stando a queste righe zimbra è in ascolto sia sulla 80 (webmail) che sulla 7071 (https, di amministrazione), su tutti gli IP.
    non ti funziona nemmeno ora?
    verifica che su CentOS non ci sia abilitato qualche firewall da sbloccare, a questo punto credo sia l'unica opzione.
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  8. #8
    mvolpato is offline Junior Member
    Join Date
    May 2012
    Posts
    7
    Rep Power
    2

    Default

    ma io non ho configurato IPv6 ma solo IPv4,
    nel caso il firewall da disabilitare indendi quello su server centos o sul mio client windows 7 grazie per la pazienza

  9. #9
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    525
    Rep Power
    7

    Default

    Quote Originally Posted by mvolpato View Post
    ma io non ho configurato IPv6 ma solo IPv4,
    nel caso il firewall da disabilitare indendi quello su server centos o sul mio client windows 7 grazie per la pazienza
    quello sul server centos
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  10. #10
    mvolpato is offline Junior Member
    Join Date
    May 2012
    Posts
    7
    Rep Power
    2

    Default

    scusa ancora maxxer io ho installato la versione minimal di centos 6.2 mi sapresti aiutare su come vedere se il firewall è attivo e nel caso disabilitarlo?
    Grazie ancora

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Open URL's in a non-default browser...
    By YankeeFan in forum General Questions
    Replies: 0
    Last Post: 04-12-2012, 09:00 AM
  2. Email Attachments Opening in Web Browser
    By virtualgirl1919 in forum Administrators
    Replies: 1
    Last Post: 12-07-2011, 09:32 AM
  3. Replies: 1
    Last Post: 12-17-2009, 09:42 AM
  4. Browser in AJAX mode freezes, please help
    By Raiky in forum Installation
    Replies: 3
    Last Post: 03-16-2008, 06:22 PM
  5. Handling browser caches
    By Coilcore in forum Administrators
    Replies: 6
    Last Post: 09-27-2006, 07:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •