Results 1 to 3 of 3

Thread: Error Ldap

  1. #1
    osias is offline Beginner Member
    Join Date
    Jan 2013
    Posts
    1
    Rep Power
    2

    Default Error Ldap

    Boa tarde,
    Gostaria de uma ajuda, quando tento subir o zimbra ele da um erro e não sei como resolver




    [root@mail ca]# /etc/init.d/zimbra restart
    Host mail.secovicred.com.br
    Stopping zmconfigd...Done.
    Stopping stats...Done.
    Stopping mta...Done.
    Stopping spell...Done.
    Stopping snmp...Done.
    Stopping cbpolicyd...Done.
    Stopping archiving...Done.
    Stopping antivirus...Done.
    Stopping antispam...Done.
    Stopping imapproxy...Done.
    Stopping memcached...Done.
    Stopping mailbox...Done.
    Stopping logger...Done.
    Stopping ldap...Done.
    Host mail.secovicred.com.br
    Starting ldap...Done.
    Failed.
    Failed to start slapd. Attempting debug start to determine error.
    TLS: error:0200100D:system library:fopen:Permission denied bss_file.c:398
    TLS: error:20074002:BIO routines:FILE_CTRL:system lib bss_file.c:400
    50f164e7 main: TLS init def ctx failed: -1




    Alguem me ajuda estou desesperado...

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    I'll move this to the correct forum as it's not a Zimbra Desktop question (which is where you posted). You should also give details of your ZCS version and whether it's a new install or an upgrade and what steps you've tried (via a forum search) to fix the issue and what the results were. If you wish to post in an English language forum then please use English otherwise use the International forum.

    This gives you the exact version:

    Code:
    zmcontrol -v
    This is the results of a search: +"system library:fopen:Permission denied" - Yahoo! Search Results
    Last edited by phoenix; 11-29-2013 at 03:47 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    cehau37 is offline New Member
    Join Date
    May 2014
    Posts
    3
    Rep Power
    1

    Default

    Hi Bill,

    Can you please advise on this issue? I'm experiencing the same issue. Here is the result of my Zimbra version.

    $ zmcontrol
    Release 7.2.6_GA_2926.RHEL5_64_20131203115905 RHEL5_64 FOSS edition.

    Please help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 01-17-2008, 05:32 PM
  2. Replies: 8
    Last Post: 10-24-2007, 08:37 PM
  3. Replies: 3
    Last Post: 08-01-2007, 03:07 PM
  4. Replies: 1
    Last Post: 07-31-2007, 05:55 AM
  5. Replies: 2
    Last Post: 05-24-2006, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •