Results 1 to 4 of 4

Thread: documents problem on CentOS 4

  1. #1
    nicolas is offline Active Member
    Join Date
    Mar 2007
    Posts
    25
    Rep Power
    8

    Default documents problem on CentOS 4

    hi everyone

    i've read some posts on the forums about this issue but none of them helped me. so i'm posting the error in case someone can help.
    i have a message in the web UI saying :

    "Error: Document templates missing. Please notify administrator."

    so i did the following

    - zmprov mc default zimbraFeatureNotebookEnabled TRUE : No errors
    - checked the wiki@mydomain account and password
    - zmprov in wiki@mydomain pass /opt/zimbra/wiki/Template Template

    And got this error running the last command :

    Initializing folders
    Initializing...
    Creating wiki page _Footer in folder Template
    Creating file document Logo.gif in folder Template
    Cannot import Wiki documents from /opt/zimbra/wiki/Template
    com.zimbra.cs.service.wiki.WikiServiceException: error: import
    at com.zimbra.cs.service.wiki.WikiServiceException.ER ROR(WikiServiceException.java:60)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.startImpo rt(WikiUtil.java:411)
    at com.zimbra.cs.account.ProvUtil.doImport(ProvUtil.j ava:1257)
    at com.zimbra.cs.account.ProvUtil.initNotebook(ProvUt il.java:1209)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:536)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 1455)
    Caused by: com.zimbra.soap.SoapFaultException: system failure: java.lang.NullPointerException
    at com.zimbra.soap.Soap12Protocol.soapFault(Soap12Pro tocol.java:102)
    at com.zimbra.soap.SoapTransport.extractBodyElement(S oapTransport.java:215)
    at com.zimbra.soap.SoapTransport.parseSoapResponse(So apTransport.java:191)
    at com.zimbra.soap.SoapHttpTransport.invoke(SoapHttpT ransport.java:214)
    at com.zimbra.soap.SoapTransport.invoke(SoapTransport .java:231)
    at com.zimbra.cs.zclient.ZMailbox.invoke(ZMailbox.jav a:380)
    at com.zimbra.cs.zclient.ZMailbox.createDocument(ZMai lbox.java:2405)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.createIte m(WikiUtil.java:350)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.populateF olders(WikiUtil.java:372)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.startImpo rt(WikiUtil.java:408)
    ... 4 more


    Any ideas ?

    ZCS version : 4.5.5_GA_838.RHEL4_64 (OSS)
    --
    Nicolas

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,483
    Rep Power
    56

    Default

    Did you try the solution in this post?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    nicolas is offline Active Member
    Join Date
    Mar 2007
    Posts
    25
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    Did you try the solution in this post?
    thanks a lot that solved my problem !
    strange thing by the way...where this file come from ?? an upgrade ??
    --
    Nicolas

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,483
    Rep Power
    56

    Default

    It's a file we install, it's the ZImbra logo.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migration problem from FC3 to Centos 4.3
    By kibo in forum Migration
    Replies: 5
    Last Post: 01-02-2007, 07:34 PM
  2. Search problem for ZCS documents
    By bellzerr in forum Users
    Replies: 3
    Last Post: 09-27-2006, 05:38 AM
  3. Red Hat ES4 - 64 bit - Documents Problem
    By RyanC in forum Installation
    Replies: 4
    Last Post: 09-21-2006, 11:01 AM
  4. Installation problem on CENTOS 4.3 x86_64
    By Fabio in forum Installation
    Replies: 7
    Last Post: 09-07-2006, 07:56 AM
  5. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •