Results 1 to 6 of 6

Thread: no acces to mydomain:7071

  1. #1
    mingswitch is offline Active Member
    Join Date
    Jul 2007
    Posts
    36
    Rep Power
    7

    Default no acces to mydomain:7071

    Hello

    After install i don't have any error, i would like acces to zimbra manager.
    Or i cannot do that, when i go to this page mydomain:7071 i have this error "cannot display this page"

    /opt/zimbra/tomcat/bin# vi /tmp/zmsetup.log.12309
    Getting installed packages
    checking isEnabled zimbra-core
    zimbra-core not in enabled cache
    enabled packages
    Newinstall enabling all installed packages
    zimbra-core must be enabled.

    i try to run tomcat.

    /opt/zimbra/tomcat/bin# ./startup.sh
    Neither the JAVA_HOME nor the JRE_HOME environment variable is defined
    At least one of these environment variable is needed to run this program

    I install lot of think exemple :
    apt-get install free-java-sdk
    apt-get install coco-java
    apt-get install japitools
    .....
    /opt/zimbra# java --version
    SableVM version 1.13
    - compile date and time: 2006-08-20 02:50:56 UTC
    - gcc version: 4.1.2 20060814 (prerelease) (Debian 4.1.1-11)
    - 'real life brokenness' features enabled
    - signal based exception detection
    - copying garbage collection
    - bidirectional object layout
    - inline-threaded interpreter
    Last edited by mingswitch; 07-03-2007 at 07:43 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by mingswitch View Post
    Hello

    After install i don't have any error, i would like acces to zimbra manager.
    Or i cannot do that, when i go to this page mydomain:7071 i have this error "cannot display this page"
    I guess from the rest of your post you did have some errors during the install. It might help if you told us what a 'zmcontrol status' shows and which operating system you have this installed on. DId you also set your DNS A & MX records plus the correct entries in the /etc/hosts file.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mingswitch is offline Active Member
    Join Date
    Jul 2007
    Posts
    36
    Rep Power
    7

    Default

    after the re-install i don't have any error, (maybe in the install LOG)

    and i have operating system debian 4.0 etch.( is possible or no to install zimbra debian 3.1 in debian 4.0 etch because, 1 week i try todo that ??? )

    zimbra@ks300959:~$ zmcontrol status
    Cannot determine services - exiting

    zimbra@ks300959:~/bin$ zmcontrol stop
    Host mail.leminox.com
    Stopping mta...Done
    Stopping spell...Done
    Stopping snmp...Done
    Stopping antivirus...Done
    Stopping antispam...Done
    Stopping imapproxy...Done
    Stopping logger...Done
    Stopping ldap...Done

    zimbra@ks300959:~$ zmcontrol start
    Host mail.leminox.com


    vi /tmp/install.log.11799
    chown: cannot access `/opt/zimbra/perdition-1.17': No such file or directory
    chown: cannot access `/opt/zimbra/apache-tomcat-*': No such file or directory
    /bin/bash: /opt/zimbra/bin/zmfixperms.sh: No such file or directory

    Selecting previously deselected package zimbra-logger.
    (Reading database ... 39393 files and directories currently installed.)
    Unpacking zimbra-logger (from .../zimbra-logger_4.5.6_GA_1023.DEBIAN3.1_i386.deb) ...
    Setting up zimbra-logger (4.5.6_GA_1023.DEBIAN3.1) ...
    chown: cannot access `/opt/zimbra/a*': No such file or directory
    chown: cannot access `/opt/zimbra/perdition-1.17': No such file or directory
    chown: cannot access `/opt/zimbra/apache-tomcat-*': No such file or directory

    cat /etc/hosts (for me is OK)
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    #91.121.67.91 ks300959.kimsufi.com
    91.121.67.91 mail.leminox.com
    # The following lines are desirable for IPv6 capable hosts
    #(added automatically by netbase upgrade)
    ::1 ip6-localhost ip6-loopback
    feo0::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts

    ps -auxx

    0 0 2421 2414 15 0 1596 348 - S ? 0:00 svscan /service
    0 0 2422 2414 25 0 1420 248 pipe_w S ? 0:00 readproctitle service errors: .................................................. ........................
    0 0 2423 2421 18 0 1432 304 - S ? 0:00 supervise qmail-send
    0 0 2424 2421 18 0 1428 300 - S ? 0:00 supervise log
    0 0 2425 2421 18 0 1428 300 - S ? 0:00 supervise qmail-smtpd
    0 0 2426 2421 18 0 1432 300 - S ? 0:00 supervise log
    0 0 2428 2424 18 0 1444 300 pipe_w S ? 0:00 multilog t n1024 s1048576 ./main -* +*ver: status:* =lstatus
    4 5002 2429 2425 24 0 1456 324 - S ? 0:00 tcpserver -vR -l mail.leminox.com -c 30 -u 5002 -g 5001 127.0.0.1 25 qmail-smtpd mail.leminox.com /home/
    0 0 2430 2426 23 0 1444 300 pipe_w S ? 0:00 multilog t n1024 s1048576 ./main -* +*ver: status:* =lstatus

    thank you
    Last edited by mingswitch; 07-05-2007 at 03:36 AM.

  4. #4
    mingswitch is offline Active Member
    Join Date
    Jul 2007
    Posts
    36
    Rep Power
    7

    Default

    (help me please 48 H i wait )

  5. #5
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    OK, I don't know Debian but I'll make a few suggestions. First, if this is a new install of Zimbra and you haven't already done so I would recommend starting from scratch. Remove any installed Zimbra packages and then get rid of the zimbra directory under /opt. Then do a fresh install and have a look at the install log in the /tmp directory. Post your results here if you are still having issues.

    Also, your /etc/hosts file doesn't look 100% correct. Your "91.121.67.91 mail.leminox.com" should be "91.121.67.91 mail.leminox.com mail". Finally, your 'ps -auxx' command shows qmail processes running. I believe you will want to look at disabling qmail, as zimbra is going to be responsible for delivering email.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You should also disable ipv6 on the server. Is this running on a virtual server by any chance? How much memory is on this server? You should install Zimbra on the operating system that it was built for, you may encounter problems if you don't.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 03-28-2007, 01:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •