Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Incoming, Incoming, Where are thou?

  1. #1
    dataforcecrm is offline Senior Member
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

    Default Incoming, Incoming, Where are thou?

    Hi,

    I can not get to domain unless I am on the server box. Outgoing is successful but I can not receive mail.

    There are no port conflicts. All services are started, I created 2 users and can sign in on the server. I can not sign in from other machines.

    domain is dataforceleads.com
    dataforceleads.com is in etc/hosts
    dig dataforceleads shows answer as 208.67.252.43 correct box.
    MX record is mail.dataforceleads. com is resolved to dataforceleads.com
    IP, 208.67.252.43 is pointing to dataforceleads.com and mail.dataforceleads.com

    I ve tried http://dataforceleads.com
    http://mail.dataforceleads.com:7071
    http://mail.dataforceleads.com:7071/zimbra/mail
    and others.

    Any suggestions please?
    On Demand Lead Management Solutions — DataForceLEADS
    JR

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    If you can't get to the web ui from anything other than the server then you have a) a DNS issue b) possibly incorrect /etc/hosts file c) possibly firewall/SElinux issues d) If you're behind a router then NAT problems. For c & d you possibly need split-DNS.

    Try these commands on the server:

    Code:
    host `hostname`   <-- backticks not single quotes
    dig dataforceleads.com any
    dataforceleads.com MX
    post the results.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Quote Originally Posted by dataforcecrm View Post
    From the outside (internet), your server is only listening on ports 22 (SSH) and 5801/5901 (VNC).
    So if Zimbra is currently running, there's definitely something (firewall) blocking ports from the outside : you should have at least ports 25-SMTP, 80-http, 7071-AdminWebUI, 368-LDAP listening...

    This won't work : you're using the admin WebUI port (7071, available through https only) with the user WebUI URL schema.

  4. #4
    dataforcecrm is offline Senior Member
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

    Default opening ports to listen please How do I

    I am researching now. please help if you know.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by dataforcecrm View Post
    I am researching now. please help if you know.
    Search the wiki for 'ports', you should also search the forums for some information on the subject.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    dataforcecrm is offline Senior Member
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

    Default here are the suggested command results

    I have On Demand Lead Management Solutions — DataForceLEADS web site on the 44 box and I tried to point dataforceleads.com to the 43 which is our mail zim server.

    My server info in zim admin says dataforceleads.com I wonder if it should say mail.dataforceleads.com the domain is dataforceleads and the mail server should be mail.dataforceleads.com ' thanks

    jromano@mail:~> host 'hostname'
    Host hostname not found: 3(NXDOMAIN)
    jromano@mail:~>

    jromano@mail:~> dig dataforceleads.com any

    ; <<>> DiG 9.3.2 <<>> dataforceleads.com any
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 36724
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 5, AUTHORITY: 2, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;dataforceleads.com. IN ANY

    ;; ANSWER SECTION:
    dataforceleads.com. 7170 IN MX 0 mail.dataforceleads.com.
    dataforceleads.com. 7170 IN SOA ns3.zoneedit.com. soacontact.zoneedit.com. 1177974631 14400 7200 950400 7200
    dataforceleads.com. 7170 IN A 208.67.252.43
    dataforceleads.com. 7170 IN NS ns3.zoneedit.com.
    dataforceleads.com. 7170 IN NS ns7.zoneedit.com.

    ;; AUTHORITY SECTION:
    dataforceleads.com. 7170 IN NS ns7.zoneedit.com.
    dataforceleads.com. 7170 IN NS ns3.zoneedit.com.

    ;; Query time: 9 msec
    ;; SERVER: 208.67.252.98#53(208.67.252.98)
    ;; WHEN: Sun Jul 1 07:57:56 2007
    ;; MSG SIZE rcvd: 193

    jromano@mail:~> dataforceleads.com MX
    bash: dataforceleads.com: command not found
    jromano@mail:~> mail.dataforceleads.com MX
    bash: mail.dataforceleads.com: command not found
    jromano@mail:~>

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by dataforcecrm View Post
    jromano@mail:~> host 'hostname'
    Host hostname not found: 3(NXDOMAIN)
    jromano@mail:~>
    The /etc/hosts file is incorrect, have a look at the Quick Start Guide for the correct format.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    dataforcecrm is offline Senior Member
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

    Default Output of /ect/hosts file

    this is hosts file for dataforceleads

    127.0.0.1 localhost

    # special IPv6 addresses
    ::1 localhost ipv6-localhost ipv6-loopback

    fe00::0 ipv6-localnet

    ff00::0 ipv6-mcastprefix
    ff02::1 ipv6-allnodes
    ff02::2 ipv6-allrouters
    ff02::3 ipv6-allhosts
    208.67.252.43 dataforceleads.com mail
    208.67.252.43 mail.dataforceleads.com mail

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Yes, as I said it's incorrect. You should only have one line that defines your server IP with it's FQDN on there. You should also disable ipv6 on this server. When you'be made the change check it with the host command you used earlier.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    dataforcecrm is offline Senior Member
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

    Default How to change /etc/hosts big question

    Hi, thank you,

    I have done cd /etc vi hosts and deleted the mail.dataforceleads.com and disabled the ip6.
    the new hosts
    127.0.0.1 localhost

    208.67.252.43 dataforceleads.com mail

    is this better? I still can not get to site from other machine. I would like to get to zimbra by using http://mail.dataforceleads.com I will uninstall and install to get this right. Can you tell me what the linux box host name and domain name need to be? What to point the mail server to. thanks, JR
    PS the other gentlemen said my ports are not listening. I have searched ports yet can not see how to get them to listen it is iptables something right?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Incoming email fail
    By ir_syam in forum Administrators
    Replies: 3
    Last Post: 08-04-2008, 10:59 PM
  2. Checking the bounced back incoming emails
    By mansuper in forum Administrators
    Replies: 1
    Last Post: 07-03-2007, 09:16 PM
  3. redirect incoming mail to script
    By santo in forum Administrators
    Replies: 0
    Last Post: 03-16-2007, 04:55 AM
  4. mail queue. Active vs Incoming
    By alimovz in forum Administrators
    Replies: 1
    Last Post: 02-16-2007, 09:05 AM
  5. Change incoming mail port
    By polarizer in forum Installation
    Replies: 1
    Last Post: 12-12-2006, 12:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •