Results 1 to 2 of 2

Thread: port conflict on ldap port

  1. #1
    dataforcecrm is offline Senior Member
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    7

    Default port conflict on ldap port

    Please how can I figure out what is conflicting with ldap and kill it? I am on a suse 10.2 box.

    thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Well, as the only thing that normally runs on port 389 is LDAP I'd suggest you have another LDAP server running. Did you install openLDAP via YaST? Is there another instance of Zimbra LDAP running? Search the wiki (and forums) for some LDAP troubleshooting tips.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  3. Zimbra not listening on port 7071
    By carllerche in forum Installation
    Replies: 10
    Last Post: 04-03-2007, 09:23 PM
  4. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM
  5. Help Please... Zimbra error message too slow...
    By nazeeronline in forum Installation
    Replies: 20
    Last Post: 09-06-2006, 05:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •