Results 1 to 9 of 9

Thread: Ubuntu 6.06 Install Problems

  1. #1
    swu
    swu is offline Special Member
    Join Date
    Apr 2007
    Location
    Ann Arbor, MI
    Posts
    108
    Rep Power
    8

    Unhappy Ubuntu 6.06 Install Problems

    I'm trying to install the latest download release of Zimbra for Ubuntu and it fails. This is release 4.5.5_GA_838 for Ubuntu. I loaded the previous release on my test server with no problems, but now it's the real deal and it won't go. Here's what I get during the install and I can't get past it.

    Any help would be greatly appreciated. Go Live! date in 13 days. If I need to install the previous version and skip this one I'll go that route.

    Thx!

    Installing packages

    zimbra-core......zimbra-core_4.5.5_GA_838.UBUNTU6_i386.deb...done
    zimbra-ldap......zimbra-ldap_4.5.5_GA_838.UBUNTU6_i386.deb...done
    zimbra-logger......zimbra-logger_4.5.5_GA_838.UBUNTU6_i386.deb...done
    zimbra-mta......zimbra-mta_4.5.5_GA_838.UBUNTU6_i386.deb...done
    zimbra-snmp......zimbra-snmp_4.5.5_GA_838.UBUNTU6_i386.deb...done
    zimbra-store......zimbra-store_4.5.5_GA_838.UBUNTU6_i386.deb...done
    zimbra-apache......zimbra-apache_4.5.5_GA_838.UBUNTU6_i386.deb...done
    zimbra-spell......zimbra-spell_4.5.5_GA_838.UBUNTU6_i386.deb...done
    Can't locate Tie/Hash.pm in @INC (@INC contains: /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi /opt/zimbra/zimbramon/lib/Zimbra/DB /opt/zimbra/zimbramon/lib/Zimbra/Mon /opt/zimbra/zimbramon/lib/Zimbra/SOAP /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi /opt/zimbra/zimbramon/lib /opt/zimbra/libexec /etc/perl /usr/local/lib/perl/5.8.7 /usr/local/share/perl/5.8.7 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 10.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 10.
    Compilation failed in require at /opt/zimbra/libexec/zmsetup.pl line 32.
    BEGIN failed--compilation aborted at /opt/zimbra/libexec/zmsetup.pl line 32.

  2. #2
    swu
    swu is offline Special Member
    Join Date
    Apr 2007
    Location
    Ann Arbor, MI
    Posts
    108
    Rep Power
    8

    Unhappy

    Self update: I just grabbed release 4.5.6 and I still get the same install failure.

    Any help would be greatly appreciated. Thx!

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Can you run a perl -v command?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by swu View Post
    Self update: I just grabbed release 4.5.6 and I still get the same install failure.

    Any help would be greatly appreciated. Thx!
    Check this page for installation.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    swu
    swu is offline Special Member
    Join Date
    Apr 2007
    Location
    Ann Arbor, MI
    Posts
    108
    Rep Power
    8

    Unhappy

    What am I looking for on that page? My install fails during step 3 and I am installing on 6.06, not 6.10 so the Default Shell in step 2 doesn't apply (according to the instructions).

    Thx!

  6. #6
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    7

    Default

    Quote Originally Posted by swu View Post
    Self update: I just grabbed release 4.5.6 and I still get the same install failure.

    Any help would be greatly appreciated. Thx!
    can you post the specs of your machine. I have installed zimbra in my trial run into 3 machines, 2 Pentium with 1GB memory and 1 in Celeron also with 1GB memory, and all of them were installed with success. OS is Ubuntu 6.06, Dapper Drake.

    also did you make an upgrade after you installed the libraries needed by Zimbra for Ubuntu? If not, you may try doing that before you proceed with Zimbra installation.

    some errors there points to perl. did you aptitude install perl?

    Hope this helps.
    Last edited by randall; 06-29-2007 at 05:31 AM. Reason: additional information.

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by swu View Post
    What am I looking for on that page? My install fails during step 3 and I am installing on 6.06, not 6.10 so the Default Shell in step 2 doesn't apply (according to the instructions).
    How about the prerequisites that Zimbra needs, they're listed on that page - are they all installed?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    swu
    swu is offline Special Member
    Join Date
    Apr 2007
    Location
    Ann Arbor, MI
    Posts
    108
    Rep Power
    8

    Thumbs up

    yes, all the prereq are installed (the installer won't run unless they are) and were updated apt-get upgrade. Perl was installed v5.8.7, but I took Randall's advice and did an apt-get install Perl and it did flag a few other Perl modules for installation.

    That was the fix! If someone on the Zimbra side could update the Quick Install Guide (R2 5/07) to include the additional Perl modules that would be a big help.

    Thanks! Onward to get my new mailserver going.

    Dell PowerEdge 850/2GB/Adaptec 3405 RAID/Seagate 160GB HDs

  9. #9
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. Unable to install on Ubuntu 7.04 64 bit
    By geekneck in forum Installation
    Replies: 5
    Last Post: 07-16-2007, 07:52 PM
  3. Unable to install on Ubuntu 7.04 64-bit
    By geekneck in forum Installation
    Replies: 3
    Last Post: 07-14-2007, 10:15 AM
  4. Ubuntu 6.06 LTS server install problems
    By Kavey1978 in forum Installation
    Replies: 17
    Last Post: 05-30-2007, 01:49 AM
  5. Problem Upgrading to 4.5.5 on Ubuntu 6.06 LTS
    By carlo in forum Installation
    Replies: 1
    Last Post: 05-14-2007, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •