Use 2.2.5, it's the latest.